Community
Showing results for 
Search instead for 
Do you mean 
Reply

.NET version and PCI Vulnerability

New Member
Posts: 1
Country: United States

.NET version and PCI Vulnerability

Does anyone know what version ACT! Prem for Web requires for ASP?  After updating to the latest 2013 version, I now have a vulnerability and need resolution.

 

The resolution is to use ASP.NET v4

Moderator
Posts: 704
Country: USA

Re: .NET version and PCI Vulnerability

philreynolds16,

 

Welcome to the Act! Community Forum!

 

Act! 2013 should be using v4 application pools.  Feel free to adjust your other application pools to use Framework 4.0.

Billy Clark
Swiftpage
Act! Knowledgebase: http://kb.act.com