Community
Showing results for 
Search instead for 
Do you mean 
Reply

Moved DB to server for access from local work stations

New Member
Posts: 5
Country: USA

Moved DB to server for access from local work stations

We aquired a new company that is using Act Premium. I moved the database from the old server to the new server but I am not installing Act or SQL on the new server. The users can see the DB and if they copy the ADF and ALF files to their local machine, the db will open. This is not a soultion since this is a shared db. I updated the PAD file to show the new server location and share location. We are still getting the same connection error

Error: "The database <Database name> could not be accessed. In order to access this database, check your network connection and verify that your database server is available. It may be necessary to disable any firewall software..."

I need some help please!!!

 

thanks,

Robert Dodson

Platinum Elite Contributor
Posts: 6,668
Country: USA

Re: Moved DB to server for access from local work stations

You need ot install the ACT! program which will also install the SQL Express server ACT! instance to actually open the database.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 5
Country: USA

Re: Moved DB to server for access from local work stations

this is on a 2008 64 bit server. I really dont want to install it. Is there anyway around it? will it even work on 2008 server?

Platinum Elite Contributor
Posts: 6,668
Country: USA

Re: Moved DB to server for access from local work stations

To answer your first question, no you must have ACT! and the SQL server installed on the server to share the database. Because you didn't specify the version of ACT! I can't say if your version of the ACT! program will run on the 2008 server. Either ACT! 2011 or 2012 will. If you have ACT! 2010 or before you should upgrade to ACT! 2013 which will release at the end of the month.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 5
Country: USA

Re: Moved DB to server for access from local work stations

Ok so we are using 2011 version and I installed it on a 2003 server. I copied over the database folder and changed the PAD file to look at the new server and I still can't open it from the new server and it is local on the server. I get the same error:

Error: "The database <Database name> could not be accessed. In order to access this database, check your network connection and verify that your database server is available. It may be necessary to disable any firewall software..."Any ideas???

Platinum Elite Contributor
Posts: 6,668
Country: USA

Re: Moved DB to server for access from local work stations

Is the ACT! instance of SQL running?

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 5
Country: USA

Re: Moved DB to server for access from local work stations

The server is already running SQL. I dont think it added it.

Platinum Elite Contributor
Posts: 6,668
Country: USA

Re: Moved DB to server for access from local work stations

When you install the ACT! program on the server it installs an ACT! instance of SQL. That must be there and running to open the ACT! database. Check the services on the server for that.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 5
Country: USA

Re: Moved DB to server for access from local work stations

Ok new error!!! "Cannot find database supplemental files folder SalesAndMarketing-database filesin this location PHFS1. This could be problem with the share, or the folder may not exist." The share exists. Basically, it is on the same exact server it was on before, just under a different share name.