Community
Showing results for 
Search instead for 
Do you mean 
Reply

Missing contact information/"email group contains no pages"

New Member
Posts: 7
Country: United States

Missing contact information/"email group contains no pages"

[ Edited ]

ACT! by Sage 2009 Premium --> two part issue as the the subject implies.

 

First issue: Brand new installation.  The machine had 11.0 installed and then both the 11.1 SP and SQL Server 2005 Express Edition SP3 updates applied.  The information being entered in and sync'd to the server from this machine has been reported to myself as missing the contact address information.  I am aware of the DBFixer, however, did not run it before applying 11.1 as I think it right to assume that a Service Pack to a program would include the hotfix to address a known problem such as this but that appears to be wrong. Trying to install it now results in this response:

 

 

Is the only way out of the woods to fully uninstall and reinstall in the following order?

 

A. Install ACT! by Sage 2009 Premium

B. Restore the RDB

C. Run DBFixer

D. Run the 11.1 Service Pack

E. Run the SQL Server 2005 Express Edition SP3

 

--

 

Second issue: Another user --> when she attempts to send an email via ACT! using a template this error pops up.  Cannot find anything in the KB nor anything in the community forums.

 

 

Any ideas?  System has Outlook 2007 installed.

Message Edited by ficrne on 03-24-2009 11:43 AM
Moderator
Posts: 4,395
Country: USA

Re: Missing contact information/"email group contains no pages"

I'm assuming you're trying using the DBFixer from the KB linked below.  The issue the DBfixer addressed has been fixed in 11.1, so you will not need to run the fix.  Also from your first screenshot, you're are not using the final build of 11.1.  I have sent you a PM for the full 11.1 download.

 

Data is Not Transferring Properly During Synchronization

 

--

 

Is the issue template specific or any template?  Are you using Word or ACT! as the word processor?  Are you using direct Outlook integration or  ACT! email?

New Member
Posts: 7
Country: United States

Re: Missing contact information/"email group contains no pages"

[ Edited ]

dlunceford --> thanks for the reply.

 

Haven't received that PM but you are correct on the DBFixer coming out of that KB article you linked to.  Not sure why the message reports the version number as "11.01.0178.0000" when the About ACT! dialog reports the program as "11.1.183.0" after installing the Service Pack but all machines are running "11.1.183.0".  As for the 11.1 SP download I obtained such from http://www.act.com/support/updates/index.cfm.  If there is indeed a file newer than file version "2.1.13.0" I am not sure where I can obtain it as this is the same file that can be downloaded out of the KB. 

 

Point of admission --> I missed the ACT! Network Sync service 11.1 installation commentary when scanning through KB article 23642.  I've now updated the server system to ACT! Network Sync service 11.1.  Am going to monitor the information entered into the primary remote database today and check such on the server system after synchronization.

 

I'll have to get back to you on the email issue.

 

- Robert

Message Edited by ficrne on 03-25-2009 08:12 AM
Moderator
Posts: 4,395
Country: USA

Re: Missing contact information/"email group contains no pages"

If you downloaded the update from act.com, then you have the latest version - 11.1.183.  I'm not sure where its picking up the old build.  You should have the PM now incase you want to reinstall, but you shouldn't have to.
New Member
Posts: 7
Country: United States

Re: Missing contact information/"email group contains no pages"

dlunceford --> FYI --> through the ACT! Diag Utility I found that the "11.01.0178.0000" number corresponds to the "DB Version".
Moderator
Posts: 4,395
Country: USA

Re: Missing contact information/"email group contains no pages"

You're correct.. I ran the DBFixer and get the same version number as you.

 

 

Thanks,

New Member
Posts: 7
Country: United States

Re: Missing contact information/"email group contains no pages"

OK regarding the email issue this is what the user supplied as answers to the previous questions:

1. Is the issue template specific or any template?
- Am not able to open any template (I start an email from ACT! and then select any template).  Individual emails can be sent without issue but upon selecting any template I get this error.

2. Are you using Word or ACT! as the word processor?
- I am using ACT! as the word processor but I have also tried using MS Word 2007 as the processor.  Error occurs regardless of which I use.

3. Are you using direct Outlook integration or ACT! email?
- I am not using the direct Outlook integration (am using ACT!).

 

--

 

Regarding the missing information issue --> no new information was entered into the system yesterday so I could not check to see if the Network Sync update to 11.1 solved the problem.  Will report back as soon as I have data to check.

New Member
Posts: 7
Country: United States

Re: Missing contact information/"email group contains no pages"

Bump --> missing information appears to be resolved.  Still need any suggestions to work with the email issue in the post above.
New Member
Posts: 7
Country: United States

Re: Missing contact information/"email group contains no pages"

David, or anyone else, any ideas on the "email group contains no pages" issue would be appreciated (making a last ditch effort in hopes that someone has seen this and knows the way out of the error).

 

- Robert

Moderator
Posts: 4,395
Country: USA

Re: Missing contact information/"email group contains no pages"

Since the error is happening while using Word and ACT! processor, I'm going with a bad install.  Try reinstalling ACT! on the computer.  Use the full 11.1 download that I sent you earlier.