Community
Showing results for 
Search instead for 
Do you mean 
Reply

Menu Unresponsive

Accepted Solution Solved
New Member
Posts: 3
Country: USA
Accepted Solution

Menu Unresponsive

Hello all.

 

Basically it's just what the title says. After starting up and logging in to Act! Premium, the program displays all the menus but is totally unresponsive to any clicks. I can right-click to close it but nothing else works.

 

Background: ACT! sits on a machine that feeds web service to a handful of users. I would not have noticed the issue with the client on that machine had I not needed to add a new user for the first time in quite some time. None of the web users have noticed anything and continue to use ACT! without issue so I'm sure it's something on that machine but I don't know what.

 

I'm running SP1 Hotfix 4 and have updated video drivers and reset the local preferences on the machine (through the downloadable admin tool).

 

What would you suggest as my next step?


Accepted Solutions
Solution
Accepted by topic author jmvandyke
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Menu Unresponsive

[ Edited ]

This is most likely due to the Welcome Screen being unable to access the internet links it displays.  You can get around this by renaming the 'C:\Program Files\ACT\Act for Windows\Home' folder.  

- close ACT!

- rename the folder (ex: add '- old'... 'Home - old')

- launch ACT! to test

 

If successfully opens:

- go to Tools > Preferences > Startup > change Startup View to something other than Welcome > click OK.

- you can then rename the Home folder (or leave it renamed)

 

Greg Martin
Sage

View solution in original post


All Replies
Copper Elite Contributor
Posts: 126
Country: USA

Re: Menu Unresponsive

KB 14770

http://tinyurl.com/3guhvo5

You might want to try resetting preferences or see if the demo behaves the same way.

Scott Lahn
Sage ACT! Customer Support
New Member
Posts: 3
Country: USA

Re: Menu Unresponsive

I've deleted the preferences and also tried the demo (after updating it).

 

Menus load at the top and left, the program then becomes unresponsive. This happens with both of our user databases and with the demo.

 

One thing I forgot to mention previously is that the main data area appears blank. I'm unsure if this is because the program fails to load it or the program freezes while loading it or if it's just not showing it to me. I actually tried to get a screenshot of it but for reasons I can't figure out, in screenshots, ACT! simply does not appear. Not on the screen or even in the taskbar.

 

 

Solution
Accepted by topic author jmvandyke
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Menu Unresponsive

[ Edited ]

This is most likely due to the Welcome Screen being unable to access the internet links it displays.  You can get around this by renaming the 'C:\Program Files\ACT\Act for Windows\Home' folder.  

- close ACT!

- rename the folder (ex: add '- old'... 'Home - old')

- launch ACT! to test

 

If successfully opens:

- go to Tools > Preferences > Startup > change Startup View to something other than Welcome > click OK.

- you can then rename the Home folder (or leave it renamed)

 

Greg Martin
Sage
New Member
Posts: 3
Country: USA

Re: Menu Unresponsive

Thank you, that worked perfectly.