Community
Showing results for 
Search instead for 
Do you mean 
Reply

Manage Connection Information in Sync Panel is not available

as
New Member
Posts: 2
Country: Philippines

Manage Connection Information in Sync Panel is not available

sycnh to a remote database and the Manage Connection Information is greyed out and not available. I am planning to synched this remote server to the publishing server but the Manageme Connection Information is cannot be selected.

Smiley Sad

 

I am using ACT premium 2010.

Silver Contributor
Posts: 1,813
Country: USA

Re: Manage Connection Information in Sync Panel is not available

Make sure under Tools, Manage Users, that you have Remote Database Administration rights. 

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Manage Connection Information in Sync Panel is not available

as,

Also make sure that the database is a valid remote database. Go to Help/About ACT!, then click Database Information. Scroll to the botton of the Database Settings Information section and make sure that Sync Role is "Subscriber". If it is "Publisher" or there is no Sync Role listed, then this database is not a valid remote and will not be able to initiate a sync.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Manage Connection Information in Sync Panel is not available