Community
Showing results for 
Search instead for 
Do you mean 
Reply

Mail Merge not sending email messages

Tuned Listener
Posts: 18
Country: USA

Mail Merge not sending email messages

I am attempting my first mail merge to a group list within ACT! 2008 Premium.  Everything seems to work fine until I finish the actual Mail Merge Wizard.  The messages are never sent.  Can anyone provide insight into this problem?  Outlook is configured as the email client.
New Member
Posts: 16
Country: USA

Re: Mail Merge not sending email messages

 

I'm experiencing the same problem. How many contacts are you trying to merge?

Tuned Listener
Posts: 18
Country: USA

Re: Mail Merge not sending email messages

I am running a small test group of 10 recipients.  Nothing is working.
New Member
Posts: 16
Country: USA

Re: Mail Merge not sending email messages

Do you receive an error message?

Tuned Listener
Posts: 18
Country: USA

Re: Mail Merge not sending email messages

I don not receive an error message.  I go through the steps of the Mail Merge, click finish and see the "Merge Records" progress bar close and then nothing.
Tuned Listener
Posts: 18
Country: USA

Re: Mail Merge not sending email messages

I have made progress getting the emails to merge and actual email. I run Mail Merge directly within the email tab, and it works - some of the time.  I have narrowed down the problem to the format of the email template.  When I run the test with the basic email templates that install with ACT, then it works.  When I create my own email template with HTML formatting the mail does not send.  Still working on creating a custom email template that works...
Copper Contributor
Posts: 172
Country: USA

Re: Mail Merge not sending email messages

Please post your 'test' results - I am having some problems with merging as well
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Mail Merge not sending email messages

Outlook has a lot of issues with volume mail merges - especially with HTML

 

You'll save yourself a lot of stress if you use either MergeMaster! or SwiftPage for this

New Member
Posts: 2
Country: United States

Re: Mail Merge not sending email messages

That's pretty terrible, IMO -- I used ACT6 for years with Outlook and it worked just fine.

 

I mean, hey... isn't that what we buy a product like ACT! for... to work with standard software without having to buy a whole bunch of add-ons? If it doesn't work with Outlook, then they should stop advertising that feature; if not, then they should fix it.

Copper Contributor
Posts: 28
Country: USA

Re: Mail Merge not sending email messages

 I assume you are using MS Word as word processor in ACT!
 
Try turning off "Smart Tags in the ADT template document. This needs to be done template by template.
 
While template is open in MS Word:
Tools > AutoCorrect Options...> Smart Tags Tab > Remove Smart Tags Button
This will remove the Smart Tags from this document only. This has already been done for the templates provided.
 
Hope this helps