Community
Showing results for 
Search instead for 
Do you mean 
Reply

Mail Merge Failure

Copper Contributor
Posts: 53
Country: United States

Mail Merge Failure

Have a user on Win7 with Office2010, Act 2012 Premium 14.1.108.0, Hot Fix 6

 

Emails sent individually send just fine and attach as expected.

 

Mail merge fails. Using the wizard, gets to the end, clicks FINISH and nothing happens. No emails send, nothing in the outbox.

 

We are migrating everyone to 2010 Office platform so this is a huge issue for us on this test case. Have tried disabling the protected view in Word (doesn't exist in Outlook) as suggested in another post somewhere to no avail...Any/all help is appreciated.

 

 

Copper Contributor
Posts: 53
Country: United States

Re: Mail Merge Failure

Are we the only ones with this problem? Not even a hint from anyone with a similar problem?
Copper Contributor
Posts: 53
Country: United States

Re: Mail Merge Failure

Still looking for answers. Now we have multiple users with this same issue as our migration to Office 2010 is nearly complete.

 

Can anyone offer a solution???

Nickel Elite Contributor
Posts: 935
Country: USA

Re: Mail Merge Failure

Hello- If you still need free help - check your forum messages (inbox)... Cheers - FSBill

Bill Williams - Owner/Consultant/Trainer at Fill Staff "ACT! FOR RECRUITERS"
Manage Your ACT! Backups http://fillstaff.com/backupfolderspro.html - FREE
BIG ACT! LAYOUTS for Larger Monitors www.bigactlayouts.com
Protect your Files & Folders with Folder Lock Pro by New Software http://download.cnet.com/Folder-Lock/3000-2092_4-10063343.html
Moderator
Posts: 704
Country: USA

Re: Mail Merge Failure

mprange,

 

  Is there anything showing in your drafts folder after you do a mail merge?  What happens if you do a mail merge to a single contact?

Billy Clark
Swiftpage
Act! Knowledgebase: http://kb.act.com
Copper Contributor
Posts: 53
Country: United States

Re: Mail Merge Failure

So this problem is now occuring yet again with a user that previously had no issues.

 

 

Completes the wizard and then an error pops UNDER as the progress window appears and gets stuck on Merging Contact 1 of xxx.

 

The error message says "Object reference not set to an instance of an object." We've tried deleting any and all bullet points, anything pasted from another source and even creating an entire new template to no avail.

 

Nothing shows in drafts. Doesn't matter how many contacts are selected.