Community
Showing results for 
Search instead for 
Do you mean 
Reply

MAC VMware Fusion installed ACT! but Sync not working...

Loyal Listener
Posts: 37
Country: United States

MAC VMware Fusion installed ACT! but Sync not working...

I recently bought a MAC laptop and I did some research and installed VMare Fusion which has been a big help as I have been able to install Windows Vista 32-bit operating system on it and it works nearly flawlessly...

 

The only problem is being able to sync it...I have even tried using VPN with TeamViewer and this other Vista source but  I am not too familiar with VPN and I am very good at followng instructions but I may be missing a step and I've tried to do research online on this....

 

I am trying to do "Network Sync" as I am able to see the host computer on the network but for some reason I am not able to access it...it sees it in the network services (and I chose bridging for the connection) but it won't let me access the shared folders. I did the share checking settings so I don't think it has to be a problem with that...I tried hosting it on the MAC end with the VMare Fusion but then I can't access the shared folder in the same way as I was having problems vice versa....

 

Anyways, thanks for your time and any input and help would be appreciated with this matter....thanks once again...

Bronze Elite Contributor
Posts: 3,287
Country: USA

Re: MAC VMware Fusion installed ACT! but Sync not working...

in windows on the mac, can you ping the server?

 

in the laptop don't use machine name... use the IP address of the "server"  (usally 192.168.something)

sometimes the windows computer may not be resolving machine names (i would guess thats a DNS problem?)

 

 

-MM
World Famous ACT! Certified Consultant @ www.ActiveSales.net
Loyal Listener
Posts: 37
Country: United States

Re: MAC VMware Fusion installed ACT! but Sync not working...

On the PC I have been having network issues to which my xbox won't recognize the network etc but I am not sure if this is something hindering it. What if I put the remote database on the mac....would i then try to ping it from my pc? this is all very confusing for me but i hope to figure this out....i can do it without doing all the vpn stuff right? I just want to get rid of it if I don't need it so it doesn't clutter my mind while trying to solve this..
Loyal Listener
Posts: 37
Country: United States

Re: MAC VMware Fusion installed ACT! but Sync not working...

any other suggestios? I am able to see both computer now but it just won't connect and I checked all the shared settings.
Loyal Listener
Posts: 37
Country: United States

UPDATE!!

Update!!! I seem to have gotten things hopefully going but when I put the remote database onto the PC (not the mac) it attempts to load the remote database and at the end it gives the following error message:

 

"An error occured during the execution of xp_cmdshell. A call to "CreateProcess" failed with error code: "2". An error occured during the execution of xp_cmdshell. A call to 'CreateProcess' failed with error code: "2".

 

PRC_UTIL_LIST_DATASTORE: ERROR OCCURED LOADING FILES FOR DATASTORE \Attachments Sync Enable error occured"

 

 On the PC, it seems like I have accidentally deleted cmd.exe? (running windows vista). I am not sure if that is related but I def. need to figure out how to get the cmd.exe back....thanks for your help and I hope I am close to solving this...thx!

Loyal Listener
Posts: 37
Country: United States

*ANOTHER UPDATE*

Fixed that problem so ignore the last post..I was able to install the remote database but now it gives me this error:

 

"Could not start sync server. ACT! has encountered an error, please check that the sync server port is able to listen for incoming connections. Contact your administrator for assistance".  (showing this on the mac, location where main database is).

 

"ACT! is unable to connect to the sync server. Check to be sure "accept incoming sync" is enabled in the main database and that the Network sync service is running. Also be sure you are connected to your network. Contact your administrator for assistance."  (showing on pc which is trying to sync).

 

I am finally going to sleep but I appreciate the help and hopefully this issue is almost over..

Bronze Elite Contributor
Posts: 3,287
Country: USA

Re: *ANOTHER UPDATE*

have you looked in the KB: http://kb.sagesoftwareonline.com

or maybe just pay for one support call from ACT support... they are very good.

-MM
World Famous ACT! Certified Consultant @ www.ActiveSales.net
Loyal Listener
Posts: 37
Country: United States

"Update: "Could not start sync error" message...*please help!*

Thank you for your input but Ifeel that I am so close to solving this and having had woked hard, I just seem to have one more step to finish this so hopefully you can still assist me with this.

 

Now everything seems to be set up, I use the Windows Vista PC to attempt to sychronize the database with the MAC with the Main-database. When I use the PC to do this, it goes to the sychronize panel screen and it gives me the following error message: "ACT! is unable to connect to the sync server. Check to be sure "accept incoming sync" is enabled in the main database and that he Network sync is running. Also be sure you are connected to your network. Contract your administrator for assistance."

 

Now, I check my MAC to make sure everything has been enabled and the Network sync is definitely running and it has the database selected and is monitoring port 65,100. The problem I run into is that I go inside of ACT! and go to select "accept incoming sync" and I did this both in regular mode and also elevated mode and they both don't seem to work...I get the following error message: "Could not start sync server. ACT! has encountered an error, pleaae check that the sync server port is able to listen for incoming connections. Please contact your administrator for assistance".

 

Does anyone know what else is left to do? Again, I appreciate all the help and I feel like I am so close to having fixed all of this which I have been trying to fix. Thanks again in advance..Smiley Happy