Community
Showing results for 
Search instead for 
Do you mean 
Reply

Losing email Attachments

Copper Contributor
Posts: 49
Country: USA

Losing email Attachments

Error message: "There was an error opening the attachment. It may have been deleted by another user or been created on a database that does not synchoronise attachments." (Yes, that's the way sync is spelled in the error.)
 
When I check if there are any files in the attachments folder, it is empty. They were there before syncing, and my sync is set to sync attachments. I have a desktop and laptop and I am the only user. I have deleted the emails in Outlook, would that make a difference? I assumed that a copy was generated in the attachments file and did not need the original anymore. I am ready to save the emails as a pdf and attach that way. These emails are very important and I am getting tired of losing them.
 
ACT! Premium for Real Estate Version 10.0.1.199
MS Windows XP Media Center Edition, Ver 2002, Service Pk 2
 
Pamela
Pamela Rosen
Nickel Super Contributor
Posts: 584
Country: USA

Re: Losing email Attachments

Hi Pamela,

I am going to email you a file that will resolve your issue.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Losing email Attachments

Nickel Super Contributor
Posts: 584
Country: USA

Re: Losing email Attachments

Hey Mike,

Currently what we have is a workaround and isn't something I would recommend in all cases so it's not something I want to post right now.

If you would like to discuss what you are seeing a little further, feel free to pm me and we can determine if the issue will be resolved with the work around.

Thanks,
Amanda
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Losing email Attachments

If I remember in which site I saw it, I'll dig up the user and contact you.
 
Thanks for the update
New Member
Posts: 4
Country: USA

Re: Losing email Attachments

I too am having issues with opening attachments.  Could you email me the instructions for the work around.

 

Thanks.

Copper Contributor
Posts: 172
Country: USA

Re: Losing email Attachments

I too - have this problem - what is the fix?
New Member
Posts: 7
Country: USA

Re: Losing email Attachments

Amanda - I'm having troubles with the "documents" tab not sync'ing between computers. I think it's the same issue. I can even see the document in the "attachments\" folder after doing an "add document...", but as soon as I sync, it disappears on the source end and it never arrives on the destination end. :-(   And unfortunately, I didn't know this was occuring, so now I have 56 missing documents per the actdiag report on this.

 

A solution would be VERY appreciated. I'm running ACT 2008 Premium **FOR REAL ESTATE**.

 

Thanks,

Bob Wolff

New Member
Posts: 1
Country: UK

Re: Losing email Attachments

I am having this same issue across the majority of our users.. help please
Copper Elite Contributor
Posts: 346
Country: USA

Re: Losing email Attachments

[ Edited ]

http://www.act.com/support/updates/index.cfm?DOWNLOAD=410

 

The link above addresses the issue of losing email attachments with the Act! For Real Estate 2008 Product. You will need to log in to the website in order to download the patch. Also we have a Knowledge Base article to help guide you through the best way to apply this update.

 

http://kb.sagesoftwareonline.com/

 

Click on "Search".
In the field labeled "Search Text" enter the following number 22643.
This will bring up the article that will address "How to Download and Apply the ACT! by Sage for Real Estate 2008 (10.0.2) Service Pack".

Thanks,
Matthew

Message Edited by mfaubert on 05-13-2008 04:25 PM