Community
Showing results for 
Search instead for 
Do you mean 
Reply

Log In Not Working After Upgrade

New Member
Posts: 61
Country: USA

Log In Not Working After Upgrade

  • Act! Premium (Web) Version: 20.1.120.0 Update 6 – Cloud Version
  • Local Machine – 1 User
  • Windows 10
  • Chrome

My login isn't working since the update. 

I receive the attached error message.

Highlighted
Nickel Elite Contributor
Posts: 525
Country: USA

Re: Log In Not Working After Upgrade

In this case, I suggest requesting the direct support of Swiftpage, especially to request a solution in the shortest possible time.

 

Sales and Support phone: 866-873-2006

Support email:  support@act.com

 

Support operation hours:
Monday to Friday: 8:30am to 8:30pm (EST)

 

 

 

...

 

Mediana.png

PRAXI SOLUTIONS INC (CRM and FSM Solutions)
contactus@praxisol.com
customercare@praxisol.com
https://www.praxisol.com/solutions
Bronze Elite Contributor
Posts: 1,519
Country: United_Kingdom

Re: Log In Not Working After Upgrade

Where is the database hosted? Do you have direct access to that server?

 

ACT for WEB users - During recent Windows 10 upgrades MS have been switching the web browser from IE to Edge. If your log-on and password were stored in IE they are not stored in Edge and also Edge does not have full compatibility with ACT.

 

Resolution - Start IE and insert URL address for database and then add User Name and Password when asked to do so.

 

 

New Member
Posts: 61
Country: USA

Re: Log In Not Working After Upgrade

The issue has been resolved.  ACT! didnt work all day Saturday, Sunday and this morning.  It would not let me log on.  It just now magically started working again around 8am.