Community
Showing results for 
Search instead for 
Do you mean 
Reply

Linking Contact & Company Fields

Accepted Solution Solved
Copper Contributor
Posts: 12
Country: United Kingdom
Accepted Solution

Linking Contact & Company Fields

I'm using ACT 2009 Premium to try and link certain contact fields (that are in a tab at the bottom) to company fields.

There is data in the company fields that are linked, I tell ACT to "Update Linked Contacts", check that all the fields are linked properly, and select Yes to update linked contacts.

Yet when I look in the contact fields, they are still blank. I have double checked that they are correctly linked but the data does not seem to copy across. Is there a limit on the number of linked fields as I have about 50 linked fields??

 

Could it be that the contact fields are currently blank and so ACT is not copying the data across from the company??

I tried copying the contents of a linked field to the contact and then modifying the data in the company field. I updated again but there was no change in the contact field.

 

Can anybody help with this??

 

Thanks,
JJ


Accepted Solutions
Solution
Accepted by topic author jamshed999
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 12
Country: United Kingdom

Re: Linking Contact & Company Fields

Just for the record this problem has now been solved. See KB article 23183. By running the DBFixer program it will solve this problem and prevent it occurring again.

 

Thanks,

JJ

View solution in original post


All Replies
Copper Contributor
Posts: 12
Country: United Kingdom

Re: Linking Contact & Company Fields

[ Edited ]

OK. I have tried this with just five or six fields and it definitely worked - the data was copied across perfectly each time I changed.

However as soon as I add more linked fields ACT simply stops copying across. I tell it to Update Linked Contacts, the dialogue comes up and it shows it copying across but nothing actually happens and the contact fields are unchanged.

Is this something to do with the number of fields I have linked - over 50?? Is there a limit to this number??

 

I cannot see why it would work at one point, and then stop working. It stops working even for the original fields that did work. Can somebody please help me with this as it is causing a major problem. I have checked that the fields are correctly linked to each other but what puzzles me is that the fields that originally worked now no longer work.

 

Thanks,

JJ

Message Edited by jamshed999 on 12-17-2008 02:13 PM
Solution
Accepted by topic author jamshed999
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 12
Country: United Kingdom

Re: Linking Contact & Company Fields

Just for the record this problem has now been solved. See KB article 23183. By running the DBFixer program it will solve this problem and prevent it occurring again.

 

Thanks,

JJ