Community
Showing results for 
Search instead for 
Do you mean 
Reply

It has been too long since you connected Act! to the internet. Your Act! license has been deactivated. To reactivate, please connect to the internet.

Accepted Solution Solved
Highlighted
Copper Contributor
Posts: 78
Country: USA
Accepted Solution

It has been too long since you connected Act! to the internet. Your Act! license has been deactivated. To reactivate, please connect to the internet.

Hello!  Encountered a new error today and I'm not finding any documentation on it.  Hoping for some ideas.

 

Customer has an active v18.1 Premium subscription, 6 users.  Received this message today and it was a new one.

When opening Act!, the splash screen is displayed, then the program opens, but immediately displays a prompt:

 

"It has been too long since you connected Act! to the internet. Your Act! license has been deactivated. To reactivate, please connect to the internet."

 

The only button on this prompt is "OK", which closes Act! when you click it.  

 

Troubleshooting steps taken:

  • Yes, the internet connection is absolutely online and working with no issues
  • Disable Windows Firewall completely (no other firewall on PC)
  • Run Act! as an administrator
  • User Acct Control is turned completely off
  • Restarted Protexis Licensing Service (it was already running)

Problem still persists after trying all of the above.  I could find no other KB articles or forum posts about this message yet.

 

Reinstall protexis: I followed the steps in KB23027 to fully remove and reinstall Protexis Licensing Service.

 

Now when Act! is launched (as an admin) it is in trial mode for 30 days.  When I enter the license key and choose register by Internet, it throws an error that "We are unable to register Act!.  You may continue to use the product in trial mode for 0 days."  Dismissing the error, I can log in to the database, sync with the master database, and work as normally... for now.  Until trial mode ends.

 

Okay, so any ideas from other ACCs out there?  Thanks for the help in advance.  Again, UAC is off, firewalls disabled, Act running as admin.  Unable to register.  Thanks!

-Steve

Twelve/Three Marketing, Inc.
Act! Certified Consultants
......Stephen Boulden
Twelve/Three Marketing, Inc.
P: 716.837.5727 x104
E: stephen@twelvethree.com

Accepted Solutions
Solution
Accepted by topic author Buffalo_Steve
‎08-19-2016 09:44 AM
Administrator
Posts: 3,992
Country: United_Kingdom

Re: It has been too long since you connected Act! to the internet. Your Act! license has been deactivated. To reactivate, please connect to the intern

Hi All,


GLComputing wrote:
Apparently the Protexix licensing server changed ...

This is not the case. Protexis is currently experiencing an intermittent issue. We are in contact with the vendor and are working diligently to solve the issue.

 

@Buffalo_Steve I can't say for sure if the issue you are experiencing is related to this this issue, but I would suggest contacting support for additional troubleshooting, detail recording and escalation if necessary. The more info we have on this issue, the quicker we can work out a resolution.

 

I have passed this thread on to the Product Management team, so that they can record this information and post any additional comments they may have.

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 14,359
Country: Australia

Re: It has been too long since you connected Act! to the internet. Your Act! license has been deactivated. To reactivate, please connect to the intern

Copper Contributor
Posts: 78
Country: USA

Re: It has been too long since you connected Act! to the internet. Your Act! license has been deactivated. To reactivate, please connect to the intern

Yikes, that's no bueno.  The best info I found on the licensing server was through a post made in 2011 (by you, Mike!).  Said it needs to connect to http://license.ntitles.net:443/ .  Though I'm not sure if that is a carryover from the Sage days and the server has probably moved since.  

 

In any case, just wait patiently for the server to come back up and try registering later?  I'm kind of surprised this isn't a more widespread issue if it's actually a global outage, my Act! licenses are working just fine.

 

Thanks for the help and kudos to you

Twelve/Three Marketing, Inc.
Act! Certified Consultants
......Stephen Boulden
Twelve/Three Marketing, Inc.
P: 716.837.5727 x104
E: stephen@twelvethree.com
Solution
Accepted by topic author Buffalo_Steve
‎08-19-2016 09:44 AM
Administrator
Posts: 3,992
Country: United_Kingdom

Re: It has been too long since you connected Act! to the internet. Your Act! license has been deactivated. To reactivate, please connect to the intern

Hi All,


GLComputing wrote:
Apparently the Protexix licensing server changed ...

This is not the case. Protexis is currently experiencing an intermittent issue. We are in contact with the vendor and are working diligently to solve the issue.

 

@Buffalo_Steve I can't say for sure if the issue you are experiencing is related to this this issue, but I would suggest contacting support for additional troubleshooting, detail recording and escalation if necessary. The more info we have on this issue, the quicker we can work out a resolution.

 

I have passed this thread on to the Product Management team, so that they can record this information and post any additional comments they may have.

Administrator
Posts: 225
Country: United_Kingdom

Re: It has been too long since you connected Act! to the internet. Your Act! license has been deactivated. To reactivate, please connect to the intern

Thanks Gary,

 

The licensing server looks to be stable this morning, but we are continuing to work with the vendor to be certain

 

@Buffalo_Steve - could you please confirm whether you are able to activate your license today? As Gary mentioned, we aren't certain these cases are related but I'd like to confirm this is resolved for you. 

 

Regards,

Stuart

Copper Contributor
Posts: 78
Country: USA

Re: It has been too long since you connected Act! to the internet. Your Act! license has been deactivated. To reactivate, please connect to the intern

Marking the case as solved, yes, the next morning I was able to license without issue.
Twelve/Three Marketing, Inc.
Act! Certified Consultants
......Stephen Boulden
Twelve/Three Marketing, Inc.
P: 716.837.5727 x104
E: stephen@twelvethree.com
Administrator
Posts: 225
Country: United_Kingdom

Re: It has been too long since you connected Act! to the internet. Your Act! license has been deactivated. To reactivate, please connect to the intern

Excellent, many thanks for the update Stephen, and apologies again for the interrupted service.  

Copper Contributor
Posts: 386
Country: USA

Re: It has been too long since you connected Act! to the internet. Your Act! license has been deactivated. To reactivate, please connect to the intern

Not so sure of this being resolved...I have a client using Act! v18 PRM.  This W10 laptop was another Sales Rep's up until 2.9.2017 when it was given to the new employee with a new machine name.  He is reporting that he is getting this same error message unless he is connected to the internet.

I did everything Stephen B. did as well.

Kind Regards,
Renee P.J. Cronin

Sage 100 to ACT! Integration Link
Cell:717-763-8859
renee@capitolconsultingservices.com
renee@actplatinum.com
Administrator
Posts: 225
Country: United_Kingdom

Re: It has been too long since you connected Act! to the internet. Your Act! license has been deactivated. To reactivate, please connect to the intern

Hi Renee,

 

Does the client have this serial number working correctly on any other machines? If so, it sounds like some of the licensing information may have become corrupted on this install.

 

Assuming they are using an active subscription serial number, would it be possible to perform the following steps:

 

  • Connect to the Internet
  • Run Act! as Admin
  • From Help >  Register Act!, remove their current serial number
  • Restart Act! (again running as Admin)
  • Re-register using the same serial

 

If this does not resolve the issue, I'd be curious whether they encounter any errors trying to re-register?

 

Regards,

Stuart

Copper Contributor
Posts: 386
Country: USA

Re: It has been too long since you connected Act! to the internet. Your Act! license has been deactivated. To reactivate, please connect to the intern

Stuart,

Followed your steps, and there were no issues with re-registering...as soon as this User walks out of his home office with his laptop with the remote database (subscriber), he cannot open Act!.  The Startup View is set to the Contact Detail Screen, not the Welcome screen.

Kind Regards,
Renee P.J. Cronin

Sage 100 to ACT! Integration Link
Cell:717-763-8859
renee@capitolconsultingservices.com
renee@actplatinum.com