Community
Showing results for 
Search instead for 
Do you mean 
Reply

Issues Setting up Sync

New Member
Posts: 3
Country: USA

Issues Setting up Sync

I've been trying to set up our local clients 'Act! Version 22.0.205.0, Update 3' to sync to our cloud service 'Act! (Web) Version: 22.0.205.0, Update 3'. When we try to unpack the RDB file we generated from the cloud; we get the message "The Database can not be Restored because it was created using a newer version of SQL Server"

 

I assume this means we need to update the SQL server on our client machines. But from what i read they should all be using the same version. And I can't seem to find what version of the cloud is database is using. 

 

So my question is, what version of SQl server should I be installing to get our copies of ACT to sync with the Cloud version correctly?

Bronze Super Contributor
Posts: 1,541
Country: USA

Re: Issues Setting up Sync

Was the RDB created after you saw that both the host and the remotes were upgraded to Update 3?

 

While this is a good place to ask the question, you can also call support since you have Ver 22 and support should be included.

 

 

John Purdy
ACT! Premium V. 22.0.205.0 Update 3
HP ENVY 17m, 16GB, & Office 365, 32bit, 500GB SSD.
ACT CRM Advisor
New Member
Posts: 3
Country: USA

Re: Issues Setting up Sync

We upgraded from a very old version of ACT. 

 

We upload the old database to the cloud. And it was "Manually" integrated.

After that we installed ACT on to the client machines, and generated the RDB from the cloud, and tried to sync the newly installed clients with it.

Each terminal had the same error.

Silver Contributor
Posts: 1,890
Country: United_Kingdom

Re: Issues Setting up Sync

ACT will install SQL 2014 Express on client machines and this is what it will sync with.

 

It maybe that someone has manually added the SQL ACT instance to a later copy of SQL on the server. If this has happened ACT and the SQL instance will need to be removed from the server and then ACT installed again allowing the SQL 2014 to be installed with it. I am sorry to say I think you will the need to recut all the remote databases.

New Member
Posts: 3
Country: USA

Re: Issues Setting up Sync

This is the ACT cloud server though. I would think they just use one version. I suspect the issue is on my end.

 

If the standard is SQL 2014 then I will try installing that on the client machines. Older versions of ACT being installed on them may have caused the new install to not updated the SQL database server at the same time.

Highlighted
Silver Contributor
Posts: 1,890
Country: United_Kingdom

Re: Issues Setting up Sync

You are correct that ACT will not update the already installed SQL if it is from a compatible earlier SQL install as part of a previous ACT installation.

 

There needs to be more guidance on this issue as part of the ACT installation process if an earlier installation is detected.