Community
Showing results for 
Search instead for 
Do you mean 
Reply

Issue searching for companues

Copper Contributor
Posts: 67
Country: New Zealand

Issue searching for companues

I am currently importing data from GoldMine.  I am importing both companies & contacts & using GoldMine's unique record ID as the company name initially.  I then use a third party company wizard to link the contacts to the company.  There are a number of contacts that do not link to the company even though the company name (record ID) is the same.  This is not the third party company wizard application issue because I copied the campany name of one of the offending company records & pasted it into the company lookup & it told me that no records were found.  How can that be?

 

Tony

Copper Contributor
Posts: 67
Country: New Zealand

Re: Issue searching for companues

Another qusetion.  How can I find the contacts that arew not linked to a compny?  Thanks

Tony

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Issue searching for companues

For the first part, I can only guess it might be some bad data or a special character?

You'd need an add-on for this
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Issue searching for companues

One way to identify contacts not linked to a Company is through the Contact List view. If a contact is linked to a Company, the company field value will be in blue and underlined. If the contact is not linked to a company, the company field value will be in black.

If you need a more sophisticated method, as Mike stated - it would require an add-on.
Greg Martin
Sage
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Issue searching for companues

It really would be nice to be able to sort/search based on if the field is linked :-)