Community
Showing results for 
Search instead for 
Do you mean 
Reply

Issue installing ACT!2010 SP1

Accepted Solution Solved
Copper Elite Contributor
Posts: 105
Country: New Zealand
Accepted Solution

Issue installing ACT!2010 SP1

I have installed SP1 on 4 machines successfully but can't do it on the PC I write this on.

I have tried the automatic download from the help menu and downloading the service pack from the website but get the error message "the version of ACT detected is not compatible with the update. Update will now exit." The version showing is ACT! by Sage Premium 2010 Version 12.0.409.0, Hotfix 4

 

I can reopen ACT and access the updated version of the database, stored on another PC. The other PCs are working fine.

 

I can't uninstall ACT either as  I wondered whether reinstalliong might sort me out.

 

Any ideas?

 

Thanks,

 

Stephen

Stephen Buckland
stephenbuckland@gmail.com

Accepted Solutions
Solution
Accepted by topic author stephenb
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Issue installing ACT!2010 SP1

Hello Stephen,

Please see your Private Messages in this forum.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Solution
Accepted by topic author stephenb
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Issue installing ACT!2010 SP1

Hello Stephen,

Please see your Private Messages in this forum.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Nickel Super Contributor
Posts: 397
Country: USA

Re: Issue installing ACT!2010 SP1

Experts in ACT! recommend do not install until we release the updated version.  The updated version of SP1 should be coming out very soon.
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Issue installing ACT!2010 SP1

Juan,

The updated service pack (SP 1 with HotFix 1) is now available. Please see my post at the top of this discussion board.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Nickel Super Contributor
Posts: 397
Country: USA

Re: Issue installing ACT!2010 SP1

Greig Thanks ... Question ... The installation files for the new ACT! customers From http://cdn.updatesact.com/estore/ (All Versions) site downloads are updated with SP1 and HF1???

This is in... Downloads Order Details...

Best Regards

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Issue installing ACT!2010 SP1

Juan,

Yes, any 2010 installation files we have sent out since last Friday 3/5 include SP1 and Hot Fix 1.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 14
Country: United States

Re: Issue installing ACT!2010 SP1

I installed the SP1 jsut before it was pulled off the internet.  Now I am trying to do the hotfix and it will not let me.  So I tried to do the complete SP1 update with the hotfix 1 and this will not work either.  Any suggestions.

 

I was working with someone from ACT, but have emailed for 3 days now and no responce from him.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Issue installing ACT!2010 SP1

CharMartinez,

What issue or error are you seeing when you try to apply the hotfix? Please respond only this post as you posted the same question in another post.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 1
Country: Canada

Re: Issue installing ACT!2010 SP1

I have tried the automatic download from the help menu and downloading the service pack from the website but get the error message "the version of ACT detected is not compatible with the update. Update will now exit." The version showing is ACT! by Sage Premium 2010 Version 12.0.409.0, Hotfix 4 English (Canada)

 

I can't uninstall ACT either in order to be able to install the full version (Get the message : This version of ACT is already install

 

Uninstall.exe doesn't work and I do not want to do a manual uninstall because it seems very complicated. Any ideas?

 

Thanks,

 

Denis Pouliot

dpouliot@asqagenda.com
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Issue installing ACT!2010 SP1