Community
Showing results for 
Search instead for 
Do you mean 
Reply

Issue importing data to custom fields

Accepted Solution Solved
Copper Contributor
Posts: 8
Country: USA
Accepted Solution

Issue importing data to custom fields

Act! Premium (Web) Version: 19.1.17.0

 

I have a .csv spreadsheet with columns of data that I would like to import into act!. I have created the appropriate fields in act! to reflect all of the data in my spreadsheet, and I have included the created fields in the "design layouts" menu. When I use the import wizard, act! doesn't seem to recognize the fields that I have created, and they do not appear in the list of fields to map data to. Is there any known workaround for this? Thank you.


Accepted Solutions
Solution
Accepted by topic author bryan.mills
‎05-18-2017 10:28 AM
Copper Contributor
Posts: 46
Country: United_Kingdom

Re: Issue importing data to custom fields

Just to sanity check this could you: -

 

a) Go to Define Fields - make sure Contacts is selected and ensure that you can see the field(s) in the list

b) Go to Define Layouts>Contacts and make sure that you can see the Field name(s) within the field box on screen - not the field label.

Glenn Lye
glye@crmdata.co.uk
07827 643672

View solution in original post


All Replies
Copper Contributor
Posts: 46
Country: United_Kingdom

Re: Issue importing data to custom fields

Hi

 

Just to clarify - you have created the fields in Act!. When using the import wizard and you reach the Contact Map screen the fields appear under the 'Map from this field' column, but do not show as an option under the 'To this field' column, even when you click in and use the drop down?

Glenn Lye
glye@crmdata.co.uk
07827 643672
Copper Contributor
Posts: 8
Country: USA

Re: Issue importing data to custom fields

Yes, that is correct.
Copper Super Contributor
Posts: 22
Country: United_Kingdom

Re: Issue importing data to custom fields

Hi

 

That is strange. I have done so many imports over the years I've lost count and can't recall a problem like this.

 

Are you importing contacts or companies in?
When you created your fields in Act were they created against the right area? If you created new fields in companies area and are importing to contacts these will not be available?

 

The fields that are missing on mapping part - what type are they? drop down, email, yes/no field etc?

 

Also another thought are you importing direct to the database locally or you attempting this via the web import?
If web can you try import locally instead as works much better.

Robert Hupston
Act! Certified Consultant
Web: http://softext.co.uk
Email: rob@softext.co.uk
Tel: 0121 323 2304
Copper Contributor
Posts: 8
Country: USA

Re: Issue importing data to custom fields

Here is a screen capture of what I am seeing. Maybe I am missing something.

 

image.png

 

Solution
Accepted by topic author bryan.mills
‎05-18-2017 10:28 AM
Copper Contributor
Posts: 46
Country: United_Kingdom

Re: Issue importing data to custom fields

Just to sanity check this could you: -

 

a) Go to Define Fields - make sure Contacts is selected and ensure that you can see the field(s) in the list

b) Go to Define Layouts>Contacts and make sure that you can see the Field name(s) within the field box on screen - not the field label.

Glenn Lye
glye@crmdata.co.uk
07827 643672
Copper Contributor
Posts: 8
Country: USA

Re: Issue importing data to custom fields

That did it. It appears that in the web hosted version of act!, you can only import a contact database, not a company database, or the import wizard defaults to the contact import. Whatever the case, I recreated all of the desired custom fields on the contacts page, and now they are populating in the import wizard. Thank you very much. 

Copper Contributor
Posts: 46
Country: United_Kingdom

Re: Issue importing data to custom fields

Excellent - good news. Smiley Happy

Glenn Lye
glye@crmdata.co.uk
07827 643672