Community
Showing results for 
Search instead for 
Do you mean 
Reply

Is there anyone who could help? ACT! restore problem

New Member
Posts: 7
Country: United_Kingdom

Is there anyone who could help? ACT! restore problem

I have tried to recover my database. 

I have tested all options and the recent one I tried is that I opened ACT! then I change option on scroll menu to  .adf and then I saw my file and wanted to open it but  I got message as below:

 

---------------------------

ACT!

---------------------------

Could not redo log record (39368:324:91), for transaction ID (0:0), on page (1:365), database 'zetha' (database ID 6). Page: LSN = (36655:957:111), type = 1. Log: OpCode = 18, context 2, PrevPageLSN: (39367:330:89). Restore from a backup of the database, or repair the database.

 

During redoing of a logged operation in database 'zetha', an error occurred at log record ID (39368:324:91). Typically, the specific failure is previously logged as an error in the Windows Event Log service. Restore the database from a full backup, or repair the database.

 

Could not open new database 'zetha'. CREATE DATABASE is aborted.

---------------------------

OK   

 

 

Can you please advice what else can be done in order to access my data base? 

Regards,

Tomasz

 

 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Is there anyone who could help? ACT! restore problem

[ Edited ]

Hello Tomasz,
That message indicates that either your database file (.adf) or database log file (.alf) is corrupted. Do you have a backup of your database you can try restoring?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.