Community
Showing results for 
Search instead for 
Do you mean 
Reply

Is there a way to prevent internal emails publishing to history?

Accepted Solution Solved
New Member
Posts: 5
Country: United States
Accepted Solution

Is there a way to prevent internal emails publishing to history?

[ Edited ]

Is there a way to permanently disable the recording of internal emails to history? i.e. disable all collegue to collegue / collegue to boss emails etc.... since we do not need to record this and much of the information is sensitive! 

 

We are using ACT! 2009 and outlook for emails. 

Message Edited by carlpancutt on 12-16-2008 01:04 PM

Accepted Solutions
Solution
Accepted by topic author carlpancutt
‎09-25-2015 03:20 AM
Copper Super Contributor
Posts: 34
Country: United Kingdom

Re: Is there a way to prevent internal emails publishing to history?

One solution is not to enter your email address in your My Record record.

View solution in original post


All Replies
Bronze Elite Contributor
Posts: 2,548
Country: New_Zealand

Re: Is there a way to prevent internal emails publishing to history?

This is a major flaw with ACT!  Users are often unaware that sensitive emails are open to public viewing. Why it hasn't been addressed I can't understand? It very much limits the product as a secure data store for confidential business correspondence. The problem extends to the securing of the attachments folder as well. If a file is attached it resides in the Attachments folder and available to users who know where to look for it.

 

There is no easy way to overcome this. Perhaps create an alternative record for each user and apply Limited Access. Use this record to reord emails and history. Still open to somebody snooping in the Attachments folder.

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


Solution
Accepted by topic author carlpancutt
‎09-25-2015 03:20 AM
Copper Super Contributor
Posts: 34
Country: United Kingdom

Re: Is there a way to prevent internal emails publishing to history?

One solution is not to enter your email address in your My Record record.
New Member
Posts: 5
Country: United States

Re: Is there a way to prevent internal emails publishing to history?

Thanks Joe - I didn't think of that. Obviously email will still be recorded against the customer records (with email adds), but just not against the user. But then is there a way for the users and managers to view all email history of themselves and other users if this detail isn't under the user history??

Bronze Elite Contributor
Posts: 2,548
Country: New_Zealand

Re: Is there a way to prevent internal emails publishing to history?

No. That is the point and the problem. If the users email isn't in ACT! then it isn't in the ACT! address books. If it isn't in the ACT! address book it isn't going to get recorded in ACT! History. One work around is to create a duplicate record for each user and give that record limited access ( ACT! Premium is required) and place the user's email address in this record only. When sending emails they will attach to the duplicate record rather than the genuine user record. But it is only a work around. You need to be careful when attaching inbound email against the users as the resolution is by name not email address as you may have thought.    

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


New Member
Posts: 5
Country: United States

Re: Is there a way to prevent internal emails publishing to history?

Thanks Graeme. I hope they work to solve these issues. I'm just amazed that even after 11 versions they haven't resolved this issue by simply setting rules and exceptions on the act side itself. Right now I can choose exceptions for incoming email on the Outlook side:

 

If email is a contact in Act! - attach email to contact - except if email address contains "adomain.com."

 

This then prevents any incomming mails from collegues being logged in Act! But then there is nothing to stop my outgoing emails from automatically attaching to my record, except when typing the email you remember to click the add-in option on the outlook toolbar and select - do not record history to Act! but this is something that is more often forgotton than not and so must be automated.

Copper Contributor
Posts: 103
Country: Netherlands

Re: Is there a way to prevent internal emails publishing to history?

I support this post. It would be very helpfull if Act would support certain 'rules' for attachement.

 

Rene 



Kind regards,

Rene van der Velde
The Netherlands
aka 'The Dutch Betatester'
Moderator
Posts: 4,395
Country: USA

Re: Is there a way to prevent internal emails publishing to history?

Please submit a feature request to be considered in a future version - http://www.act.com/community/feature/
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Is there a way to prevent internal emails publishing to history?

If it's of any help, have a look at my post in this thread:

http://community.act.com/sage/board/message?board.id=Prem&thread.id=7214&jump=true

 

If there was enough interest, we could possibly add a rules section to allow some items not to be marked.

New Member
Posts: 12
Country: Canada

Re: Is there a way to prevent internal emails publishing to history?

On a related note, thought I would share some experience I had while setting this up for our office.  We ended up taking out all our own email addresses from our records to prevent internal emails from being recorded in history. 

 

We also ran into a unique situation where one user had a secondary email address in the "Home Address" tab of the contact record.  For awhile we had NO idea why emails from their home were ending up in ACT even though that user had no email address on the main page.  Turns out that ACT also searches for alternate contact information even in the Home Address tab and will associate those emails to the user history as well.  This baffled us for awhile because it was only happening to one person and all our settings were the same on every computer.

 

Thought I'd post it in case anyone else is having the same problem - dont' forget to check for secondard email address in contact records if you are removing email addresses of internal staff!

 

Agreed that some added features would be nice but this was an ok temporary solution....

 

Dan