Community
Showing results for 
Search instead for 
Do you mean 
Reply

Is ACT! 2009 completely compatible with data created in OLDER versions of ACT (like 2000) ?

New Member
Posts: 1
Country: United States

Is ACT! 2009 completely compatible with data created in OLDER versions of ACT (like 2000) ?

[ Edited ]

Can someone please tell me if ACT 2009 is fully compatible with and can easily import/access ACT databases that were created in ACT 2000 version ?  Also, how to I go about using the new version ACT 2009 software with my older version ACT database files ?

 

The functionality of the software seems similar (although improved/expanded in the latest version) -- but I am concerned about the readability format of the older version ACT 2000 data.

Thanks in advance.

gavrilos 

Message Edited by dlunceford on 11-03-2008 09:02 AM
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Is ACT! 2009 completely compatible with data created in OLDER versions of ACT (like 2000) ?

ACT! 2009 will need to convert the old database to the new SQL format.

 

See this ACT! Knowledge Base article - http://tinyurl.com/5qsjfw