Community
Showing results for 
Search instead for 
Do you mean 
Reply

Invalid Field Name: Mobile Phone - Sage ACT! Premium 2013

Accepted Solution Solved
New Member
Posts: 3
Country: USA
Accepted Solution

Invalid Field Name: Mobile Phone - Sage ACT! Premium 2013

Hello,

 

I get the below error every time I start Act!  I always just hit OK and it continues loading but does anyone know of a way to make this stop coming up?

 

 

ActError.JPG

 

Thank you very much for anyone that can help!


Accepted Solutions
Solution
Accepted by topic author bmshaw
‎11-27-2015 03:56 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: Invalid Field Name: Mobile Phone - Sage ACT! Premium 2013

You can delete the relevant plugin.dll file from the Act plugins folder in the installation directory to disable it.

View solution in original post


All Replies
Administrator
Posts: 4,024
Country: United_Kingdom

Re: Invalid Field Name: Mobile Phone - Sage ACT! Premium 2013

It appears to be caused by the addon SMS4ACT!

Are you or anyone in your company using that particular addon? If so, the addon developers would be the people to ask in order to get support for this issue.
New Member
Posts: 3
Country: USA

Re: Invalid Field Name: Mobile Phone - Sage ACT! Premium 2013

Thank you very much Gary.  We don't use that plugin so I'd like to disable it if that solves the problem.  Is there a way to disable it?

Solution
Accepted by topic author bmshaw
‎11-27-2015 03:56 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: Invalid Field Name: Mobile Phone - Sage ACT! Premium 2013

You can delete the relevant plugin.dll file from the Act plugins folder in the installation directory to disable it.
New Member
Posts: 3
Country: USA

Re: Invalid Field Name: Mobile Phone - Sage ACT! Premium 2013

That did the trick.  Thank you very much!