Community
Showing results for 
Search instead for 
Do you mean 
Reply

Internet Explorer Issue

New Member
Posts: 5
Country: USA

Internet Explorer Issue

[ Edited ]

Hello,

 

I have been useing ACT for web for a while and had never expirienced this issue before. I just bougth a new computer, Windows 8. For some reason when I go to the login page of my ACT database, I am able to enter user name and password but when I click log on it just does not do anything. I also realiezed that the page does not show the version number.

 

I already checked all the settings for Internet Explorer according to this article but did not help. Current verison of IE is 10.0.9200.16635. ACT Premium for web 2013. Office 2010 32 bit

 

http://kb.sagesoftwareonline.com/app/answers/detail/a_id/14891

 

Any ideas?

 

Thanks

 

Silver Contributor
Posts: 1,813
Country: USA

Re: Internet Explorer Issue

What Version of ACT for Web are you using?  Earlier version of ACT will not work with non compatible browsers. Assuming you do have a compatiblie browser, make sure you have added the site to your trusted sites and are running IE IN compatibliity mode.

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

New Member
Posts: 5
Country: USA

Re: Internet Explorer Issue

Version 15.1.109.0

 

I am running IE in companibility mode and the site is added to the trusted sites. I only have this issue with the laptop I got a week ago. I already installed all posible updates. Still not working.

Copper Contributor
Posts: 28
Country: United_Kingdom

Re: Internet Explorer Issue

ACT! 2013 is only compatiblle with IE 10 if on service pack 1 please see:

 

http://kb.sagesoftwareonline.com/app/answers/detail/a_id/29767/kw/act%202013%20compatibility

 

Did you install service pack 1 with the installation or was it applied to the 15.0. build. As a test you could always try uninstalling IE10 and install IE 9 to see if its the IE issue and nothing else. It might even be worth resetting IIS on the server when you have some downtime.

 

New Member
Posts: 5
Country: USA

Re: Internet Explorer Issue

Hello,

 

Thanks for your help. I unistalled IE 10 and installed it again. It worked!