Community
Showing results for 
Search instead for 
Do you mean 
Reply

Interesting Bug - display at top of ACT screen

Bronze Contributor
Posts: 1,276
Country: USA

Interesting Bug - display at top of ACT screen

I am trying to diagnose an interesting bug and wonder if anyone else has seen this.  Happening on my own database.  I have removed all plugins and addon's.  The top area of my ACT isn't formatting correctly.  Normally I wouldn't mind but i want to record some Youtube videos of our products and want the screen "looking right."

 

This is a Windows 7 machine - two monitors.  Intel drivers won't let me adjust hardware acceleration which I thought might be the culprit.  I have uninstalled ACT now about 3 times.  Very strange.  I have included a screen shot below.  Any ideas?  Anyone else see this.  I've even stumped Don, my hubbie and other ACT guru.

 

 

Patricia Egen
Certified ACT! Consultant, Trainer, Developer
www.egenconsulting.com
(423) 875-2652

Follow us on:


Visit our Popular ACT Wizards Page Wizards Here!

Employee
Posts: 1,163
Country: USA

Re: Interesting Bug - display at top of ACT screen

The Sage Act image in the upper left doesn't appear to be being displayed, I did something similar one time when I was testing an issue with icons being placed on the "big button bar" out of order or they'd repeat. Is this happening on every database you open on that machine? If so it may be an issue with the .ser files, have you tried rebuilding prefs?

 

Just some thoughts, also video drivers maybe? That seems much less likely to me though.

Matthew Wood
Act! SDK Support
Community Moderator
Bronze Super Contributor
Posts: 1,233
Country: USA

Re: Interesting Bug - display at top of ACT screen

My swag is the navigation bar is docked outside of its container. It's probable saved in a preference file somewhere...

 

1) Try resetting the TOOLS-> CUSTOMIZE-> RESET MENUS AND TOOLBARS

 

2) If that doesn't work then delete the entire ACT preference folder.

 

 

-- Jim Durkin

Bronze Contributor
Posts: 1,276
Country: USA

Re: Interesting Bug - display at top of ACT screen

Thanks for the replies guys.  I did do the reset toolbars and removal of preferences.  Often.  But you are pointing us in a good direction.

Patricia Egen
Certified ACT! Consultant, Trainer, Developer
www.egenconsulting.com
(423) 875-2652

Follow us on:


Visit our Popular ACT Wizards Page Wizards Here!

Bronze Contributor
Posts: 1,276
Country: USA

Re: Interesting Bug - display at top of ACT screen

Jim, I am sure it what you say - bar is docked outside of its container.  but after removing all preferences several times, deleting the entire ACT folders and reinstalling it's still happening so I'm thinking it's something with video drivers.

Patricia Egen
Certified ACT! Consultant, Trainer, Developer
www.egenconsulting.com
(423) 875-2652

Follow us on:


Visit our Popular ACT Wizards Page Wizards Here!

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Interesting Bug - display at top of ACT screen

If you think it's video, have you tried starting Windows via MSConfig ... with the Boot Tab - Base Video set on?

That just loads standard VGA
Bronze Contributor
Posts: 1,276
Country: USA

Re: Interesting Bug - display at top of ACT screen

It is indeed something related to graphics.  I can't turn off hardware acceleration with an NVidia driver.  Searching on Google (how did we survive without that before) said to make the Windows 7 theme a "classic" one versus Aero themes.  Fixed it.  I'll do my videos and then turn back on the Aero theme because I like some of things I get with that theme.  But for now it's better.  However, Act does appear to have graphics issues that I wish would get resolved once and for all.

Patricia Egen
Certified ACT! Consultant, Trainer, Developer
www.egenconsulting.com
(423) 875-2652

Follow us on:


Visit our Popular ACT Wizards Page Wizards Here!

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Interesting Bug - display at top of ACT screen

Have you tried updating the Nvidia drivers? I know they updated most of them in Feb
Nickel Contributor
Posts: 173
Country: Australia

Re: Interesting Bug - display at top of ACT screen

Hi Patricia,

Try disabling transparancy in your Aero theme.
There is a check box under Color
Travis Rosevear ACC for
Act Today Australia and New Zealand