Community
Showing results for 
Search instead for 
Do you mean 
Reply

Index was outside the bounds of the array

New Member
Posts: 1
Country: USA

Index was outside the bounds of the array

 Trying to troubleshoot this error with a workstation. Error is isolated to one workstation and appears to be permission related. This error occurs when trying to view the task list, tasks do not display.

 Here's what I've tried so far........

 * User is able to log in to multiple other pc's without the error

 * Other users log in to this pc and get the same error, they do not on their workstatons

***  I am able to do a "run as" on the sortcut, log in with network admin rights and the program does not error. Works normally

 * Adding the user to the local admin group has no effect, error still occurs. (just tried it for troubleshooting, no intention of this being a fix)

* Verified network permissions to the folder the database reside. Permissions are gourp oriented, user is a member of the group and able to function normally on another pc.

* Granted the user local admin rights. Removed Act, resinstalled, removed local admin rights. Same error when trying to view tasks.

* was also elevated within act from a standard user to administrator, no luck.

 

 Thank ahead of time for any help provided

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Index was outside the bounds of the array

Hello Mdankworth,

Welcome to the ACT! Community!

 

Very thorough testing.  Indeed it appears to be workstation specific.

 

Have you tested on this workstation using the local demo database (or create a new test database on the machine)?  This can help isolate if the issue is with the machine or with the connection to the server. 

 

Have you checked the Windows Event Viewer for errors?

 

There may be a damaged install of .NET on the workstation.   

Greg Martin
Sage