Community
Showing results for 
Search instead for 
Do you mean 
Reply

Index-1 does not have a value Error

New Member
Posts: 6
Country: United States

Index-1 does not have a value Error

When trying to add field in layout designer I get this error and the application hangs!!! to get out I have to push control Alt deleate ending the aplication from the task manager

 

Any one knows why I am getting this error?

 

 

Moderator
Posts: 4,395
Country: USA

Re: Index-1 does not have a value Error

What version of ACT! are you using?  See if the issue is layout specific by testing in the default layouts.

New Member
Posts: 6
Country: United States

Re: Index-1 does not have a value Error

ACT! 2009 (11.0)
Platinum Elite Contributor
Posts: 14,387
Country: Australia

Re: Index-1 does not have a value Error

Does this happen in any layout or just a specific on?

It's possible that the layout has been damaged

Copper Super Contributor
Posts: 104
Country: United States

Re: Index-1 does not have a value Error

ACT 2009 v11.1 Prem. 

This happened with on of our clients.  She is new to ACT.   She wanted this field to be a Yes/No field.  While we were in defined fields the Yes/No selections was missing from the drop down.

Leslie Munson
ACT! Certified Consultant
Swiftpage Gold Drip Marketing Certified Consultant
Patricia Egen Consulting,LLC
Leslie@egenconsulting.com
www.egenconsulting.com
423-875-2652
Platinum Elite Contributor
Posts: 6,668
Country: USA

Re: Index-1 does not have a value Error

An existing field can't be changed to be a yes/no field, only newly created fields can be made yes/no fields.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Copper Super Contributor
Posts: 104
Country: United States

Re: Index-1 does not have a value Error

Ok, Thanks. Smiley Happy

 

Leslie

Leslie Munson
ACT! Certified Consultant
Swiftpage Gold Drip Marketing Certified Consultant
Patricia Egen Consulting,LLC
Leslie@egenconsulting.com
www.egenconsulting.com
423-875-2652
New Member
Posts: 1
Country: USA

Re: Index-1 does not have a value Error

I am getting the same error message but I am not trying to change a field, only creat a new one. When I create the field it gives me the same error message and freezes... Any ideas?

New Member
Posts: 2
Country: USA

Re: Index-1 does not have a value Error

I am having the same problem 

New Member
Posts: 2
Country: USA

Re: Index-1 does not have a value Error