Community
Showing results for 
Search instead for 
Do you mean 
Reply

'Include Attachments' checkbox is disabled in ACT! Scheduler

New Member
Posts: 2
Country: USA

'Include Attachments' checkbox is disabled in ACT! Scheduler

On one of my databases the checkbox is enabled and works correctly.

 

On my other database - when I'm setting up the scheduled back-up job the 'Include Attachments' checkbox is disabled on the 'Database Backup Options' screen.

 

If I run a manual backup it does allow me to select 'Include Attachments' and does work correctly.

 

The account I'm using for the backup has the security role 'Administrator'

 

Does anyone have any idea why the checkbox is disabled ?

New Member
Posts: 2
Country: USA

Re: 'Include Attachments' checkbox is disabled in ACT! Scheduler

Nevermind - It was a user account problem.
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: 'Include Attachments' checkbox is disabled in ACT! Scheduler

Hello li-admin,
Welcome to the ACT! Community. Close ACT!, then reopen it by right-clicking on the program icon and selecting "Run As Administrtor". Then go to Tools > ACT! Scheduler, and see if the attachments option is available.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.