Community
Showing results for 
Search instead for 
Do you mean 
Reply

Importing Problems!

New Member
Posts: 6
Country: USA

Importing Problems!

Hello,

 

I am using Act! Premium 2010. When trying to import files from Excel (I've tried .txt and .csv files) the loading bar comes up, and then the screen flickers like contacts have loaded, but then no contacts are added into the database.

 

I had no problems with Act! last year, but then hadn't worked on it this summer. In that time I was upgraded to MSOffice 2007, and our Act was switched to a different server.

 

Any thoughts or tips would be greatly appreciated.

 

Thanks!

 

Julia

New Member
Posts: 5
Country: USA

Re: Importing Problems!

I am having the same problem, but it only developed recently.  The system goes through all of the steps, but when I click on Finish the screen blinks yet no contacts have actually been added.

 

I use Premium 2011 and have for more than one year.  Never had a problem importing an Excel spreadsheet of data to add records, but it no longer works.

 

The only recent activities have been -

 

1.  Recently moved to a new cloud server running Windows Server 2008 R2 Datacenter edition and reinstalled ACT on the new server.

2.  Recently had some major problems with SwiftPage for ACT and the technical support staff from SwiftPage rebuilt the preferences.

 

I am not sure which of the above two created the problem, but I suspect it was one or the other.

 

Any help would be appreciated.