Community
Showing results for 
Search instead for 
Do you mean 
Reply

Import Website from spreadsheet not working

Accepted Solution Solved
Copper Contributor
Posts: 43
Country: USA
Accepted Solution

Import Website from spreadsheet not working

Hey All,

ACT Premium 18 V7

Windows 10

 

Trying to import Company database from Excel.  The Website Cell will not import.   Everything else is importing, including my newly created Field.  See Screenshots.

CompanyImport no WebsiteField3.JPGCompanyImport no WebsiteField2.JPGCompanyImport no WebsiteField.JPG


Accepted Solutions
Solution
Accepted by topic author daverose
‎04-29-2016 06:55 AM
Moderator
Posts: 68
Country: United_Kingdom

Re: Import Website from spreadsheet not working

Hi Dave,

 

I've not seen this before. Can you try simply re-saving a contact record to see if it picks up the URL? Can you go also go to Tools - Define Fields and make sure the website field is setup as a URL and not just a character field?

 

Peter

View solution in original post


All Replies
Moderator
Posts: 68
Country: United_Kingdom

Re: Import Website from spreadsheet not working

Hello Daverose,

 

The first thing i noticed are the blank columns in your Excel file. I would try removing them so that all columns are sequential, without spaces. Retry the import and that should work. You might just want to try the import with a single record to make sure it works, rather than try importing everything at once.

 

If you are importing into existing contacts, make sure your duplicate checking settings are correct and that the import is set to merge.

 

Peter

Copper Contributor
Posts: 43
Country: USA

Re: Import Website from spreadsheet not working

Thank you Peter.  It worked.  My only issue is that the websites are there, but they are just text, not a link.  Any idea on how to change this in bulk?

 

Thank you again.

 

Dave

Solution
Accepted by topic author daverose
‎04-29-2016 06:55 AM
Moderator
Posts: 68
Country: United_Kingdom

Re: Import Website from spreadsheet not working

Hi Dave,

 

I've not seen this before. Can you try simply re-saving a contact record to see if it picks up the URL? Can you go also go to Tools - Define Fields and make sure the website field is setup as a URL and not just a character field?

 

Peter

Copper Contributor
Posts: 43
Country: USA

Re: Import Website from spreadsheet not working

Peter,

 

Once again you have come through.  Worked perfectly.  It had been set as character and I simply changed it to URL.

 

Thank you again.

 

Dave R