Community
Showing results for 
Search instead for 
Do you mean 
Reply

I just uninstalled and reinstalled ACT! but now I cannot access my db, please help.

New Member
Posts: 2
Country: USA

I just uninstalled and reinstalled ACT! but now I cannot access my db, please help.

When I attempt to login to my db, which is a local file it says cannot authenticate user. I also cannot access the actiag tool, because when I attempt anything with it, it gives me an error about the SA account. I am on windows 7 with ACT 16.

Nickel Super Contributor
Posts: 939
Country: USA

Re: I just uninstalled and reinstalled ACT! but now I cannot access my db, please help.

Please provide the exact error messages.  This will help with finding a solution.

Michael Matthews
Bridge Concepts, Inc.
Fort Worth, TX
www.bridgeconcepts.com
Moderator
Posts: 704
Country: USA

Re: I just uninstalled and reinstalled ACT! but now I cannot access my db, please help.

Rvelasc,

 

Welcome to the Act! Community Forum!

 

Here's how I fix SA password issues easily.  Open this KB:http://kb.swiftpage.com/app/answers/detail/a_id/28879/kw/resetsql.bat

Download the bat file, and run it.  It will ask you two questions.  Answer Yes to both of them.

 

Make sure you run this file as administrator in Microsoft Windows Vista and Higher.

 

Try Actdiag again.

Billy Clark
Swiftpage
Act! Knowledgebase: http://kb.act.com
New Member
Posts: 2
Country: USA

Re: I just uninstalled and reinstalled ACT! but now I cannot access my db, please help.

Thank you, the user was using was wrong passwords, but thank you helping the SA login fix!