Community
Showing results for 
Search instead for 
Do you mean 
Reply

I am stumped, fields go missing when synching with parent database

Tuned Listener
Posts: 26
Country: USA

I am stumped, fields go missing when synching with parent database

[ Edited ]

Hello.  I have two laptops in my house as well as a desktop.  The desktop is my parent ACT! database, I synch the laptops.  I also have four other colleagues who synch with my parent database from afar.  All was working well yesterday untill I started tinkering  --  isn't that the way it always works?  ;-)   So, I was on one of my laptops this morning and I went to use an E-mail template.  I noticed the template I was looking for was not there.  It was however in another folder, ACT! 9.  I am using ACT! 10 Premium 2008 Version 10.0.3.182, Hotfix 1.  So I decided to just move all four folders/files for the datase I was working on over to the ACT! 10 database folders.  This way I would not have go searching for my E-mail templates again.

 

Long story short and several frustrating hours later here is where I am at:  I have reinstalled ACT! 10 on the machine I was tinkering with.  I have cut new remote databases for both laptops.  I have synced up again AND THE SAME PROBLEM KEEPS HAPPENING.

 

Here is what it is.

 

I can input a new record in the suspect remote database, include a ton of info, such as Web address, city, state, mobile number, etc.  I then synch and all the changes make it to the parent database, however, when I synch with my other remote database/laptop only a few fields get filled and the other fields are left blank.  For example, city and state are not filled in.

 

Anybody out there know how I might this wrong please?  Thank you in advance for your help.

 

Sign me frustrated-on-the-patio.

 

 

Content edit.  Please keep it courteous.

Message Edited by dlunceford on 09-08-2008 10:34 AM
Moderator
Posts: 4,395
Country: USA

Re: I am stumped, fields go missing when synching with parent database

Run database maintenance on the master and all remote databases.

 

What type of "tinkering" did you do?

 

Database Rebuild and Repair Procedures

Tuned Listener
Posts: 26
Country: USA

Re: I am stumped, fields go missing when synching with parent database

I was getting tired of my E-mail templates still sitting in the ACT! 9 folders instead of 10.  So when I needed a template I had to go hunting since 10 was my default folder.  I cut and paste the four ACT! files that made up the database I was working on over to 10 from 9, things went downhill from there.

 

By the way, two days later, I did exactly what you suggested.  It was the maintenace on the master that did the trick, specifially "synch" repair.

 

Cleaned it right up.  However, once I did that Outlook and ACT! went their separate ways, the ability to record history was lost.

 

I found a solution on this board that involved clearing registry keys.

 

Whew!  That was a day I would like to forget.  Thanks for writing.

Tuned Listener
Posts: 26
Country: USA

Re: I am stumped, fields go missing when syncing with parent database

Okay, just got a static IP address to make my parent database more stable.  So what happens when I synch two of my three laptops with my parent database this morning?  Well the 17 new records I created on one laptop made it to the parent database in their entirety, however, when I synced my second laptop with the parent database a bunch of fields went missing again such as Web address, E-mail, city, state, etc. for the 17 new records.

 

I have cleaned up the databases and even cut new remotes  --  it keeps happening.

 

Anybody got any ideas on what may be happening and perhaps how to fix please?

 

Thank you.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: I am stumped, fields go missing when syncing with parent database

Need to find out if this is database-specific problem by testing sync on another database.  Open the ACT10Demo database on the server, enable sync and cut a remote for it (or you can create a new database).  Restore the remote on one of your laptops, add some contacts and sync.  See if you have the same issue.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.