Community
Showing results for 
Search instead for 
Do you mean 
Reply

History tab preview pane not showing message body

Accepted Solution Solved
New Member
Posts: 12
Country: United_Kingdom
Accepted Solution

History tab preview pane not showing message body

Hello all

We are currently using ACT! by Sage Premium for Web 2010 Version 12.1.181.0, Hot Fix 1

Outlook 2007

 

We have one main server and a few other users who work internally and remotely who conect to the main database. Problem we're having is on the main server where the administrator works and the emails she sends to customers is recording as email sent in the history tab but the preview pane is showing just the subject and none of the message body.
Our other users send emails and we can see the message body in the preview pane for them on the server/administrator but none of the message bodys sent from the administrator on the main server.

 

I've looked through various settings but unable to find anything.

 

Hope someone can point me in the right direction

 

Regards

Rob


Accepted Solutions
Solution
Accepted by topic author trainlk
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: History tab preview pane not showing message body

The way the email is attached is determined by the setting for 'type of history that will be recorded'.  With 'E-mail subject and message' selected, it will display the message body in the preview panel.  When 'E-mail subject, message, and all attachments' has been selected, the email will appear as an attachment to the History item and will not display in the preview panel.

 

For instructions on changing these settings, see the following article: KB Article 26832

Greg Martin
Sage

View solution in original post


All Replies
Solution
Accepted by topic author trainlk
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: History tab preview pane not showing message body

The way the email is attached is determined by the setting for 'type of history that will be recorded'.  With 'E-mail subject and message' selected, it will display the message body in the preview panel.  When 'E-mail subject, message, and all attachments' has been selected, the email will appear as an attachment to the History item and will not display in the preview panel.

 

For instructions on changing these settings, see the following article: KB Article 26832

Greg Martin
Sage
New Member
Posts: 12
Country: United_Kingdom

Re: History tab preview pane not showing message body

Hi Greg

 

Thanks for your response. That fixed the problem.