Community
Showing results for 
Search instead for 
Do you mean 
Reply

History records but without the content of the mail

Accepted Solution Solved
Nickel Elite Contributor
Posts: 613
Country: USA
Accepted Solution

History records but without the content of the mail

Why could it happen that when sending an email ... Act! creates a history record (Until that point everything is correct) but that history record does not have the content of the email ... ( And the preferences are set so that the history record includes the contents of the mail )

 

Thanks in advance for your help and ideas solving Act! problems

 

1.png

 

2.png

 

 

Juan Carlos Otero Garcia
juancarlosotero@protonmail.com
Twitter @MiInformativo

Accepted Solutions
Solution
Accepted by topic author juancarlosoterogarcia
‎10-09-2017 02:11 PM
Employee
Posts: 342
Country: USA

Re: History records but without the content of the mail

Most unusual.
Lets try as a test selecting "None" and doing a test.  This should not put anything in for history.  If you still getting the subject line then maybe that option is stuck...

View solution in original post


All Replies
Highlighted
Employee
Posts: 342
Country: USA

Re: History records but without the content of the mail

Hi,

 

First check, does Outlook have 6 Act! icons if you view the add-ins ribbon?

 

example.png

Nickel Elite Contributor
Posts: 613
Country: USA

Re: History records but without the content of the mail

Right...

 

3.png

 

 

Juan Carlos Otero Garcia
juancarlosotero@protonmail.com
Twitter @MiInformativo
Solution
Accepted by topic author juancarlosoterogarcia
‎10-09-2017 02:11 PM
Employee
Posts: 342
Country: USA

Re: History records but without the content of the mail

Most unusual.
Lets try as a test selecting "None" and doing a test.  This should not put anything in for history.  If you still getting the subject line then maybe that option is stuck...