Community
Showing results for 
Search instead for 
Do you mean 
Reply

History of Email is not being recorded. :(

New Member
Posts: 2
Country: United States

History of Email is not being recorded. :(

Hi The company that I work for is currently using GoldMine and we are looking to switch over to ACT! 2010 Premium.

We have downloaded a demo of the software and I have installed it on a Windows 2008 Server and correctly shared the .pad file that we are using to test.

 

On the workstations I have also installed a copy of the software, pointed to the .pad file on the server and I am able to view, edit and add contacts, make appointments, activities, and send and recieve email with no problems.

 

The problem is that when I send and recieve email I am unable to generate a 'history' entry for it. I have tried both the ACT! email client as well as using Outlook 2007, still nothing...

I have tried all methods of attaching the email to a contact to no avail.

 

I have used the Email Setup Wizard, it is pointing to the correct Test.pad file on the server as well as set to record 'email subject, message, and all attachments' to history. (make history private is unchecked).. all other options are set to the (recommended) settings.

 

am I missing something?

 

Any help would be greatly appreciated.

thanks,

 Jeff

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: History of Email is not being recorded. :(

Hello Jeff,

Welcome to the ACT! Online Community. Please see the information in KB 19948 for possible solutions.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.