Community
Showing results for 
Search instead for 
Do you mean 
Reply

History error "a script on this page is causing Internet Explorer to run slowly.

New Member
Posts: 3
Country: United States

History error "a script on this page is causing Internet Explorer to run slowly.

error message everytime we access certain
contact's history "A script on this page is
 causing Internet Explorer to run slowly.
If it continues to run, your computer may become
unresponsive. Do you want to abort the script?" y or n

 

we get the above error message everytime we access certain contacts.

 

Wondering if you can help me with this issue. users are getting error message every time we access certain contact's history "A script on this page is causing Internet Explorer to run slowly. If it continues to run, your computer may become unresponsive. Do you want to abort the script?"

 

this is what I know so far:

- its only happening on some contacts

- it seems to be its the content (body) of the certain history that is causing the issue.

 

I did the fix I found online: create- hkey_user\software\microsoft\Internet Explorer\Styles. Then create a DWORD called “MaxScriptStatements”with a value of 9000000

 

but after a day user still receive same error message. Just wondering if you ever encounter this issue before. Because Act support seems to not know what causing this issue.

 

 

Bronze Elite Contributor
Posts: 2,518
Country: USA

Re: History error "a script on this page is causing Internet Explorer to run slowly.

The link for the registry modification can be found here. 

 

http://support.microsoft.com/default.aspx/kb/175500

 

Is the error message the same after making this change?

 

Is it consistently reproducible on the same contact or with the same actions? 

New Member
Posts: 3
Country: United States

Re: History error "a script on this page is causing Internet Explorer to run slowly.

Is the error message the same after making this change? YES

 

Is it consistently reproducible on the same contact or with the same actions? YES, also created a new contact copy the history to word the paste it back to the new contact and it give me the same error. only when i highlight and remove the underline of the message when the error dissapear.

 

 

 

note: we where in 2005 prior to 2010web. User told me that they do a copy and paste from outlook to act.