Community
Showing results for 
Search instead for 
Do you mean 
Reply

History & Attachment window not showing...

New Member
Posts: 14
Country: USA

History & Attachment window not showing...

I have ACT! by Sage Premium 2008 (10.0) (ST Edition) Version 10.0.1.199 . I have a laptop I just cleaned out and installed Windows XP Professional SP2; it has Office 2007 Enterprise. I installed Office 1st and Act after. When I generate any letters and print; the window for recording history and attaching documents does not come up. The addin is not disabled. I tried figuring out if I could add the addin; but cannot find where is may be; although on other computers it says it is called mscoree.dll and after doing a search on the pc; it doesn't seem to work either saying it is not a valid office addin. I need to know either how to add the addin to word; or how to fix the problem.  I tried this: uninstalled act; restarted, repaired office; restarted, installed act. Did not work. Also tried: repaired office, repaired act, restarted. Didn't work.

 

Should I uninstall Act and Office, and reinstall again?

 

I would prefer if I could just add the addin in office; I looked for .dll's to add but most said they were not valid office addins.

Copper Contributor
Posts: 34
Country: Australia

Re: History & Attachment window not showing...

I'm having the same issue. Did you have any joy on this?
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: History & Attachment window not showing...

New Member
Posts: 14
Country: USA

Re: History & Attachment window not showing...

I'm working on the testing of the suggestions; I'll post a reply soon Matthew.
Copper Contributor
Posts: 34
Country: Australia

Re: History & Attachment window not showing...

[ Edited ]

Go to tools/trust centre/addins and check that ACT! Outllok Addin is there. If it is then also check your Norton Firewall. I disable mine when using ACT and Outlook and I do it before starting the applications. I am not sure why but things are working. If I can find out more I'll let you know.

 

Matthew 

Message Edited by ghollister on 06-16-2008 02:29 PM
Copper Contributor
Posts: 10
Country: United States

Re: History & Attachment window not showing...

I've now walked through all steps on both kb articles.  Still cannot get the histoy window to appear.  Works as expected when word processor is set to Act but doesn't display History attachment dialog after clicking print in Word.

 

* Add in is enabled

* Macro security set to "Disable all except digitally signed"

* Deleted and re-created the normal.dot

* Ensured both add-in updates were installed

* Ran the Office Diagnostics

* Ensured registry settings for Load behavior were set to "3"

* Disabled Symantec AntiVirus

 

This has not worked since the upgrade of both Act (from 2007 to 2009) and Office (2003 to 2007).  Unfortunately this wasn't tested w/ new Act and old Office.  Thoughts?

 

Windows XP Pro SP3, 2.8ghz Pentium D, 1gb ram

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: History & Attachment window not showing...

Copper Contributor
Posts: 10
Country: United States

Re: History & Attachment window not showing...

The timeline went like this. 

* Office 2003 then Act 2007: Everything worked correctly.

* Act 2009: Nothing was merged so we don't know whether it worked or not.

* Office 2007: History dialog doesn't work.

* Uninstall/Reinstall Act: History dialog doesn't work.

* Attempt all items in kb documents suggested: History dialog doesn't work.

 

Tech support suggested I try this kb article:  

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2231...

 

Why searching the kb doesn't return this article is beyond me.  Will try this kb article later today.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: History & Attachment window not showing...

The date on the KB is only 2 weeks ago, so it may be new or has only recently been made available... might explain the search.

 

Let us know how how it goes.