Community
Showing results for 
Search instead for 
Do you mean 
Reply

Here's one for the books...

New Member
Posts: 2
Country: USA

Here's one for the books...

Hey All...

I'm running Act! Web 2011 on SBS 2008 and have been since the beginning of Summer.  The Issue I'm having is that out of nowhere, the Database stops sharing.  One of the Outside Sales People will call complaining they can't get into Act!, and sure enough, if you go into the Database Manager, the Share is UN-checked.  If you check it, go out of Database Manager, and then go back in, the check box is almost like it was grey out, and the check is gone.  Stopping Act! Services and restarting them doesn't help.  I have to actually re-boot the Server, go in to Database Manager, and then when I check it to Share, it does it with no problem. And then out of nowhere, could be 2, 3, or even 5 days go by, and it's done it again.  My Firewall is disabled and so is Symantec Endpoint.

 

I've just downloaded the SP1 Update and the HF5.  Before I do this, 1) would the HF5 help in resolving this issue, and 2) if not,  any ideas?

 

Thankx,

 

Bob

Bronze Contributor
Posts: 955
Country: Australia

Re: Here's one for the books...

Bob,

 

I do not think that any of the hotfixes will make any difference as I have seen it on other clients systems for no other reason than they did a Windows update and the share becomes disabled. I would apply the updates anyway

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
New Member
Posts: 2
Country: USA

Re: Here's one for the books...

Thankx Paul..

 

I went ahead and Upgraded to 2012.  Let's see how this new version works.

 

Bob