Community
Showing results for 
Search instead for 
Do you mean 
Reply

Help with Define Fields

New Member
Posts: 4
Country: USA

Help with Define Fields

I am trying to add a field under contacts, but when I do it states that it already exists.  However, when I look for it in the contact fields it is not there.  Any ideas?  Thank you!
Nickel Elite Contributor
Posts: 595
Country: USA

Re: Help with Define Fields

Can you provide more information? Are you trying to add the field in define fields? If so, what is the field name? Or are you trying to add a field the second time to a layout?
 
 
Roy Laudenslager
Techbenders
 
Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com
Copper Contributor
Posts: 58
Country: UK

Re: Help with Define Fields

In every case of this I have seen it has been because the field is already on the layout. It may be tiny or hidden by another object.
 
In the layout designer hit the F4 key and you should see the properties window appear on the right. At the top is a dropdown where you can select all objects on the layout. Look for the field in question in the list and select it. Once selected it will highlight the field by placing white squares around it and let you find it on your layout.
 
Remove / Move / Resize the field.
New Member
Posts: 4
Country: USA

Re: Help with Define Fields

When I am in the design layout, the field is there.  However, when I go to Tools Define Fields to edit the field it is not there anywhere. 
Nickel Elite Contributor
Posts: 595
Country: USA

Re: Help with Define Fields

You are likely looking at one of the system fields and they are not shown in Define Fields. What is the name of the field you are referring to?
 
 
Roy Laudenslager
Techbenders
 
Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Help with Define Fields



ccatherall wrote:
When I am in the design layout, the field is there.  However, when I go to Tools Define Fields to edit the field it is not there anywhere. 

Other than a system field, as Roy pointed out, another option is that the Label on the layout might have been changed. In Design Layouts, make sure you're looking at the name in the field box, not the label text next to it.