Community
Showing results for 
Search instead for 
Do you mean 
Reply

Help Pleae....Quickly

New Member
Posts: 2
Country: USA

Help Pleae....Quickly

Act on my main computer is working fine...all of a sudden this morning though the other computers on the network will not open act...it says "192.blah blah " can't be verified...any thing I can do?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Help Pleae....Quickly

Hello Monty,
Welcome to the Sage ACT! Community. From your description of the error message, I would recommend the solution in this Knowledgebase article:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=3056...

Another possibility is a damaged or invalid database .PAD file. See this Knowledgebase article for instructions to recreate this file (would need to do physically on the server):
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2895...

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: USA

Re: Help Pleae....Quickly

Thank you for the advice. However, the service had not stopped..I stopped it and started it over and I am still getting the same meesage. 

 

Nickel Super Contributor
Posts: 397
Country: USA

Re: Help Pleae....Quickly

Hello Monty, did you solved the problem?

You made a change in the network or in the name of the computer?

You checked that from users computers have communication with the ACT! server?

If you could write the full error message, the version of Windows in the ACT! Server and version of ACT! would be easier help you.

regards.  Smiley Wink