Community
Showing results for 
Search instead for 
Do you mean 
Reply

Having problems setting up email with Act 2012 Premium

Copper Contributor
Posts: 104
Country: United States

Having problems setting up email with Act 2012 Premium

Our web site and email are both with Yahoo.  Yahoo's SMTPand POP addresses are very simple: smtp.bizmail.yahoo.com and pop.bizmail.yahoo.com.  They also require authentication for the smtp account. 

 

I am trying to set this up to work on our Win 2008 R2 Server (a 64 bit server).  This can be run standalone on the server, the other desktops run as web clients.  I have successfully set it up to run on a Vista client (32 bit).  Which by the way is a completely different set of windows for the setup (compared to the Standalone version).

 

I have these smtp and pop addresses setup properly (only thing I have not been able to do is change port addresses---how can they be edited in Act??).  I have verfiied that they are identical to the Windows Live settings.  Act though fails when conducting the "Test Connection" routine.

 

It completes "Establish Network Connection", but fails "Log on to outgoing server (smtp)", Log on to incoming server (pop), and "Send test email".

 

I have also set up the smtp two different ways, one to use it's own accoutn name and password, adn one to use the pop accountname adn password.  No joy with either.

 

If I delete the email accounts from Act, clicking an email address opens Windows Live.  If I accept the account as is, I get a meesage about not email is setup if I click an address.  Just now I clicked an address again, and ACT opened the Email Window, but that window is froze.  I did get it to close with an error that it failed to initialize.

 

So, the question is what am I missing to get Act email to work?  (Is this a 64 bit issue?)