Community
Showing results for 
Search instead for 
Do you mean 
Reply

Has anyone experienced .NET Runtime 2.0 Errors...

Highlighted
Tuned Listener
Posts: 11
Country: USA

Re: Has anyone experienced .NET Runtime 2.0 Errors...

Act! by Sage 2007 9.0.1.162 Hotfix 2
Not sure when it happens...with email I think...
Have done all but upgrading to Act! 2008
 
Thanks Mike...I can see why people really like you.
 
Wayne
Highlighted
Platinum Elite Contributor
Posts: 14,732
Country: Australia

Re: Has anyone experienced .NET Runtime 2.0 Errors...

So the error only happens some times?
 
Anyone who says they like me is probably lying ;-)
Highlighted
Tuned Listener
Posts: 11
Country: USA

Re: Has anyone experienced .NET Runtime 2.0 Errors...

Yes, it happens every 4 or 5 days.
Highlighted
Platinum Elite Contributor
Posts: 14,732
Country: Australia

Re: Has anyone experienced .NET Runtime 2.0 Errors...

Have you tried a Detect and Repair in Outlook?
Can you note when it happens to see if it is email?
Highlighted
New Member
Posts: 16
Country: USA

Re: Has anyone experienced .NET Runtime 2.0 Errors...

I've done everything possible - no joy. First I created a test computer with MS Windows 2000 and installed MS Office 2003 - I could still produce the error. Next I created a test computer with Windows XP and installed MS Office 2000 - I could still produce the error. I could try XP and Office 2003 but that's not really an option here anyway. Seems like a good solid engineer/support tech at ACT could put 2 and 2 together but unfortunately you don't get to talk to folks like that. My last attempt will be to create a virtual at home (away from any office/network interference) and see if it follows me. Cheers Jerry
Highlighted
Platinum Elite Contributor
Posts: 14,732
Country: Australia

Re: Has anyone experienced .NET Runtime 2.0 Errors...

[ Edited ]

geraldg wrote:
I've done everything possible - no joy. First I created a test computer with MS Windows 2000 and installed MS Office 2003 - I could still produce the error. Next I created a test computer with Windows XP and installed MS Office 2000 - I could still produce the error. I could try XP and Office 2003 but that's not really an option here anyway. Seems like a good solid engineer/support tech at ACT could put 2 and 2 together but unfortunately you don't get to talk to folks like that. My last attempt will be to create a virtual at home (away from any office/network interference) and see if it follows me. Cheers Jerry


So, new installs (2000/2003 and XP/2000) and ACT! 9.01 with Hotfix 3?
 
Can you get the error from the demo database?


Message Edited by GLComputing on 04-02-2008 05:44 AM
Highlighted
New Member
Posts: 16
Country: USA

Re: Has anyone experienced .NET Runtime 2.0 Errors...

Well now I can report that I'm still having the same problem even with XP.  I put together a Desktop on our network with XP (but still Outlook 2000).  I can still generate the .NET Runtime 2.0 Error fairly easily.  I am also doing this against the demo database to limit being distracted by our live system.   My version is 9.0.1.162 Horfix 3

 

I'm guessing this is a problem with my configuration of network, firewalls, virus detection....since nobody else seems to have this problem.    I'm not used to  being "stuck" with a problem - especially after paying premium support.

 

Smiley Mad 

Highlighted
Platinum Elite Contributor
Posts: 14,732
Country: Australia

Re: Has anyone experienced .NET Runtime 2.0 Errors...

Highlighted
New Member
Posts: 16
Country: USA

Re: Has anyone experienced .NET Runtime 2.0 Errors...

Both Screen and event log - Screen says "Microsoft Outlook has encountered a problem and needs to close.  We are sorry for the inconvenience" 

 

The corresponding event log references .NET Runtime 2.0 Error.

 

If I simply remove the "Act Address Book" service I will never encounter the error again. 

Highlighted
Platinum Elite Contributor
Posts: 14,732
Country: Australia

Re: Has anyone experienced .NET Runtime 2.0 Errors...

I'm guessing that Outlook 2000 is having an issue with .Net 2.0.

 

I've done a bit of checking... what service pack for Windows 2000 are you running?

Have you also tried ACT! 9.0.1 hotfix 1 or hotfix 3? They might connect slightly differently.

 

BTW: ACT! 2008 no-longer has support for Outlook 2000 or Windows 2000 at all as MS doesn't support them either.