Community
Showing results for 
Search instead for 
Do you mean 
Reply

Groups not an option in email

New Member
Posts: 1
Country: USA

Groups not an option in email

Hi I used to be able to choose a group when sending emails via Outlook. Now it only gives me contacts. I have had ACT support look and they say it is my Office. There is no issue with office. I have installed and uninstalled so many times. Every time I call this is the response I get. We cannot help you it is an Office issue. Well it used to work and after I had them work on my marketing automation it no longer works. I am going insane and wish I could export my database to another app, as I have issues evey time I use ACT

Bronze Super Contributor
Posts: 1,670
Country: USA

Re: Groups not an option in email

Let's get some basics and make sure we understand what you are posting.

 

  • ACT Version and how you access it ...
    • Locally only
    • Hosted with RDB
    • Cloud only
  • What version of Office are you using?
  • How are you sending eMails to a group?
    • Using ACT's basic Mail Merge?
    • Using ACT's Current Marketing Automation?
    • Word's Mail Merge?
    • Outlook's eMail without any field integration?
  • When you say Outlook doesn't show groups, do you mean you are sending an eMail to an existing group in ACT?
    I've never sent to a group from Outlook, but when I tried to test, I noticed that after selecting the radio button for group nothing comes up until I click in the blank.  Then all the groups show up.  Being an avid ACT user, I can't imaging ever going from Outlook to a group.  

The above were my first thoughts, but you may see additional questions or suggestion from ACCs who support this forum.

John Purdy
ACT! Premium V. 22.1.212.0 Update 4
HP ENVY 17m, 16GB, & Office 365, 32bit, 500GB SSD.
ACT CRM Advisor
Silver Super Contributor
Posts: 2,206
Country: United_Kingdom

Re: Groups not an option in email

Although I have never used this option I do know that there were a lot of changes between V 21.0 and 21.1 and newer in the Outlook integration area. Have you updated ACT at all around the time you lost this option. What version are you running.