Community
Showing results for 
Search instead for 
Do you mean 
Reply

Group Popup for Add/Remove Groups Tab; Window doesn't popup

Accepted Solution Solved
Copper Contributor
Posts: 40
Country: USA
Accepted Solution

Group Popup for Add/Remove Groups Tab; Window doesn't popup

The window that should popup on the Group/Companies tab no longer works on one of my machines.  Something got corrupted.

 

I have had this problem in the past with 2008 and the fix was I believe to delete some .xml files or preference stuff that Act looks at when it launches.  This worked for 2008 in the past but now with 2010, not sure where to go to get this done.  I'm assuming it's the same scenario with 2010.

 

Btw, I'm usring Act by Sage Premium 2010 Version 12.1.181.0, Hotfix 1

 

Appreciate the help.

 

Robert

 

 

===

Robert M. Burns
Internet Marketer
1.425.949.4000

Accepted Solutions
Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 40
Country: USA

Re: Group Popup for Add/Remove Groups Tab; Window doesn't popup

I think I fixed it - imagine this - I put the fix in Act Support Notes and looked it up on a different machine.

 

Whatever I did required me to refresh the database on this machine (meaning I really fouled it up somehow) by resending the remote data to this machine.  The layout was totally FUBAR also.

 

Here's the fix on the group window popup that has worked on two versions now (V10 & V12):

 

Here's what I did and it just worked again for 2010.

 

First backup your data, just in case Smiley Happy 

 

This is the fix for the xml file corruption - go into the following folder for the fix:

%appdata%

Rename the Preferences Sub Directory and the file preferencesBak.xml

Reboot Act and voila . . .

 

This will refresh all the .xml  files in preferences and the folder itself and seems to work every time I run into this scenario, which I have now with two versions.

 

Positively yours,

Robert

 

===

Robert M. Burns
Internet Marketer
1.425.949.4000

View solution in original post


All Replies
Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 40
Country: USA

Re: Group Popup for Add/Remove Groups Tab; Window doesn't popup

I think I fixed it - imagine this - I put the fix in Act Support Notes and looked it up on a different machine.

 

Whatever I did required me to refresh the database on this machine (meaning I really fouled it up somehow) by resending the remote data to this machine.  The layout was totally FUBAR also.

 

Here's the fix on the group window popup that has worked on two versions now (V10 & V12):

 

Here's what I did and it just worked again for 2010.

 

First backup your data, just in case Smiley Happy 

 

This is the fix for the xml file corruption - go into the following folder for the fix:

%appdata%

Rename the Preferences Sub Directory and the file preferencesBak.xml

Reboot Act and voila . . .

 

This will refresh all the .xml  files in preferences and the folder itself and seems to work every time I run into this scenario, which I have now with two versions.

 

Positively yours,

Robert

 

===

Robert M. Burns
Internet Marketer
1.425.949.4000