Community
Showing results for 
Search instead for 
Do you mean 
Reply

Group Membership Report - Subgroups do not show

Highlighted
New Member
Posts: 8
Country: United States

Group Membership Report - Subgroups do not show

 

When running a group membership report for the "current group" and i select "include subgroups", the report come out blank.  It works fine if i do not include subgroups.

 

Any Help?

 

Thanks

 

 

Highlighted
Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Group Membership Report - Subgroups do not show

What version of ACT!?

 

Perhaps try doing a "Check and Repair" from the Database maintenance submenu in Tools...

 

Should work, so perhaps you have something fishy happening and the rebuild migth help...

Highlighted
New Member
Posts: 8
Country: United States

Re: Group Membership Report - Subgroups do not show

Sage ACT! Premium 2011 Version 13.0.401.0, Hot Fix 2

 

Running Windows 7 Professional.

 

did the repair...still no luck.

 

i tried throwing in some static group members because most of my groups have dynamic membership.  did not work

 

 

 

Highlighted
Platinum Elite Contributor
Posts: 6,867
Country: USA

Re: Group Membership Report - Subgroups do not show

It's a conflict of options. When you select current group the include xubgroups should be dimmed. The current group option means only the current group.

Roy Laudenslager
Retired ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
Highlighted
New Member
Posts: 8
Country: United States

Re: Group Membership Report - Subgroups do not show

its' the exact opposite on my screen. 

 

the check box reads "include all sub-groups for selected group"  it is only available if i elect to run the report for the current group.  if i choose All Groups, the selection box dims and becomes unchecked.

 

do you think this is a glitch?

Highlighted
Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Group Membership Report - Subgroups do not show

That's the way it works for me too, so that is not it as the report includes the subs when I run it...

 

Hows about running the report against your demo database and see it it is Okey dokey there...?

Highlighted
New Member
Posts: 8
Country: United States

Re: Group Membership Report - Subgroups do not show

good idea.  that also does not work.  the report runs fine for the group "prospects"  when i add sub-groups, i get a blank report.

 

Highlighted
Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Group Membership Report - Subgroups do not show

Well, I is swinging...!

 

There is a reason here, just not sure what it is...

 

Sorry.