Community
Showing results for 
Search instead for 
Do you mean 
Reply

Fresh install of Act! Premium-upon start I have a pop up box with the word "go" in it. I click to close and ACT shuts down.

New Member
Posts: 9
Country: USA

Fresh install of Act! Premium-upon start I have a pop up box with the word "go" in it. I click to close and ACT shuts down.

Fresh install on a windows 7 computer. Click on ACT and the program fires up, and I see this (see attached)ActError.JPG.

Once I click on the box to close, ACT shuts down.

 

Any thoughts? I tried renaming the sage.PEP.CLient.dll

                                                        sage.PEP.Environment.dll

                                                        sage.PEP.EnvironmentInteface.dll

added .old to all  and restarted.

 

Nothing.

 

Thoughts?

 

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Fresh install of Act! Premium-upon start I have a pop up box with the word "go" in it. I click to close and ACT shuts down.

Employee
Posts: 23
Country: United_Kingdom

Re: Fresh install of Act! Premium-upon start I have a pop up box with the word "go" in it. I click to close and ACT shuts down.

This could be caused by remnants of a previous silent Install of ACT! 

 

Search the c:\ of the machine for a file ending ".si" and rename that to .siold

You may need to re-install the program after renaming that file 

 

New Member
Posts: 9
Country: USA

Re: Fresh install of Act! Premium-upon start I have a pop up box with the word "go" in it. I click to close and ACT shuts down.

Brand new machine...will do the search when able, thanks!!
New Member
Posts: 9
Country: USA

Re: Fresh install of Act! Premium-upon start I have a pop up box with the word "go" in it. I click to close and ACT shuts down.

Sorry, thought I included that. V18- new computer
New Member
Posts: 9
Country: USA

Re: Fresh install of Act! Premium-upon start I have a pop up box with the word "go" in it. I click to close and ACT shuts down.

There are 13 items in plugins:
AccountingLinkConversion.dll
Act.Devices.UI.Plugin.dll
Act.Interop.SHDocVw.dll
Act.Survey.Plugin.dll
Act.UI.InternetExplorer.Plugins.AttachFile.dll
Act.UI.InternetServices.Plugins.dll
ACTSPE2005.dll
Interop.CDO.dll
Interop.LinkDataWrapperLib.dll
Interop.SHDocVw.dll
Keyoti.RapidSpell.NET2.TXSupportv14.dll
Keyoti.RapidSpellMDict.dll
LinkDataWrapper.dll
New Member
Posts: 9
Country: USA

Re: Fresh install of Act! Premium-upon start I have a pop up box with the word "go" in it. I click to close and ACT shuts down.

Nothing ending in .si in the root.
Copper Contributor
Posts: 14
Country: India

Re: Fresh install of Act! Premium-upon start I have a pop up box with the word "go" in it. I click to close and ACT shuts down.

Uninstall the Act program and Remove the Act files manually (If not installed, then just remove the Act files if any). Then try to install a fresh copy. It may work.

Employee
Posts: 23
Country: United_Kingdom

Re: Fresh install of Act! Premium-upon start I have a pop up box with the word "go" in it. I click to close and ACT shuts down.

Sorry Senatormc

I had the file type wrong.

 

Try searching for SI.txt

Copper Contributor
Posts: 14
Country: India

Re: Fresh install of Act! Premium-upon start I have a pop up box with the word "go" in it. I click to close and ACT shuts down.

Eddie,

 

Not able to find SI.txt. Could you please specify the file path.