Community
Showing results for 
Search instead for 
Do you mean 
Reply

Formatting issue in Detail View

New Member
Posts: 7
Country: USA

Formatting issue in Detail View

Hi There,

 

I have Sage ACT! Premium V18 running on a shared database on Windows 10. The formatting is way off, cutting off words and not fitting all in formation on screen: See attachment.

Thank you!

Copper Elite Contributor
Posts: 232
Country: Germany

Re: Formatting issue in Detail View

Hi, 

 

you did probably change the font size in windows. You need to revert this settings to the default (100%) then it should work

 

regards

 

Ingo

ACC since 1995
Developer of Addons for ACT

CrmAddon Factory
+1 203 541 0040
Administrator
Posts: 4,024
Country: United_Kingdom

Re: Formatting issue in Detail View

Hi Ashley,

I would also ensure that your database has been upgraded to v18.1. There were improvements made in this update for the handling of higher resolution displays.
You can find the update in the downloads centre: http://www.act.com/resources/downloads
New Member
Posts: 7
Country: USA

Re: Formatting issue in Detail View

Sorry, I was unable to resolve it with the update


Gary W wrote:
Hi Ashley,

I would also ensure that your database has been upgraded to v18.1. There were improvements made in this update for the handling of higher resolution displays.
You can find the update in the downloads centre: http://www.act.com/resources/downloads

 

New Member
Posts: 7
Country: USA

Re: Formatting issue in Detail View

Sorry, I was unable to resolve it with this suggestion.

Administrator
Posts: 4,024
Country: United_Kingdom

Re: Formatting issue in Detail View

[ Edited ]

Please could you try clearing your local preferences. Follow the steps detailed in the following Knowledgebase article: http://kb.swiftpage.com/app/answers/detail/a_id/14770

If the issue remains after completing this, please take another screenshot of your Act contacts list to compare.

Bronze Elite Contributor
Posts: 1,424
Country: United_Kingdom

Re: Formatting issue in Detail View

Could you also confirm if this is just on your machine or all who share the database?

Silver Super Contributor
Posts: 2,328
Country: USA

Re: Formatting issue in Detail View

Right click on the Act! shortcut and choose Properties and then choose Compatibility and make sure that all the boxes are unchecked.

 

Stan


If you would like to get more out of ACT! you can find an ACT! Certified Consultant near you by going to:www.act.com/acc.
-------------------------------------------------------------------------------------
Stan Smith
ACT! Certified Consultant
ADS Programming Services, Inc.
(205) 222-1661
www.adsprogramming.com
www.actwebhosting.com
Click Here to Purchase Act!
New Member
Posts: 7
Country: USA

Re: Formatting issue in Detail View

Sorry, the link did not work.

New Member
Posts: 7
Country: USA

Re: Formatting issue in Detail View

Yes, all boxes were unchecked. The issue still remains