Community
Showing results for 
Search instead for 
Do you mean 
Reply

File not updating

Accepted Solution Solved
Copper Contributor
Posts: 13
Country: Canada
Accepted Solution

File not updating

We've implemented Sage Act Premium 2012 network on our system. Our server is working perfectly has all the databases needed. We have three client computers connecting to it, two of them are syncing perfectly. The third computer is getting all the clients information, BUT it is not getting the, "User Fields" information. What would cause it, the third computer is syncing with no errors?

 

Thanks


Accepted Solutions
Solution
Accepted by topic author david989
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 13
Country: Canada

Re: File not updating

I now know what went wrong!!!

 

I noticed the .CLY files are meant for 800 x 600 or 1024 x 768 view. When I changed the users resolution to reflect those changes the user data was all there in the user field. It would only accept those two resolutions!!!

 

Thanks all for your help!!!

View solution in original post


All Replies
Copper Contributor
Posts: 13
Country: Canada

Re: File not updating

i should also mention the computer that is not getting the update is:

 

- Is Windows XP

- Has all Windows XP Windows Updates

- syncs with the server with zero errors

- All act program clients and server are using the same version

 

Thanks in advance for any advice.

 

 

Copper Contributor
Posts: 13
Country: Canada

Re: File not updating

Is it possible to import the user data field into the server and try to sync again in the same user database. I can also say I create remote databases all the same ways, so there is no difference between the way the other clients that work. I made sure the computer that is not working is a subscriber to the server database, The other client databases that work is also Windows XP and the other is Windows 7.

 

Ill write again if I can give more information to the problem.

 

Thanks

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: File not updating

[ Edited ]

Hello David,
So are there just specific fields that are not syncing? The "User 1-10" fields that are by default under the "User Fields" tab? Or is it all custom fields?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Silver Contributor
Posts: 1,813
Country: USA

Re: File not updating

Verify that you have the same layouts. Also, to verify that this is going on, add the user fields the contact list so you can compare side by side. this will allow you to troubleshoot a little better.
Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Bronze Super Contributor
Posts: 1,170
Country: USA

Re: File not updating

As an aside, if you have customized your layout(s), it's not a bad idea to put a small text label in an out of the way but easily seen spot that contains the "version" of the layout.

 

Example: "Contacts - v1", "Contacts - v2", etc.

 

Then, should you experience any weirdness, you can easily know that all users are looking at the data through the same "filter".

Copper Contributor
Posts: 13
Country: Canada

Re: File not updating

Hello,

 

Thank you all for your responses. The "User Fields" are all custom made to look a certain way for all the contacts in the database. All the contacts have this one specific layout. The client subscriber database that is not getting the updates is using the default "User Fields" that comes with the database, it will not pickup the custom layout. I should also mention this company has 6 different unique databases. On the subscriber computer 4 out of 6 databases are working perfectly. The last two are not getting the updated user field. I have recreated the remote databases in case I missed something and restored it to see if that would work and same thing.

 

Is there a way to import the custom layout from the server publisher database to be put on the subscriber database?

 

Thanks all

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: File not updating

If that layout file is in the database files of the main database that remote syncs with, then it should also be in the files for the remote. If not, then you can copy the layout (.cly file) and send it to the remote user and they can paste into the Layouts folder in the database files for their remote.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 13
Country: Canada

Re: File not updating

I copied over the layout .cly file as requested and the remote system still did not pickup the changes. I had ACT not open at the time when I copied the files over. This to me sound like there is something wrong with the install of ACT on the remote machine. I am going to re-install act completely and from this machine, re-create the remote databases and try again.

 

Thanks all for your assistance so far to date.

Solution
Accepted by topic author david989
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 13
Country: Canada

Re: File not updating

I now know what went wrong!!!

 

I noticed the .CLY files are meant for 800 x 600 or 1024 x 768 view. When I changed the users resolution to reflect those changes the user data was all there in the user field. It would only accept those two resolutions!!!

 

Thanks all for your help!!!