Community
Showing results for 
Search instead for 
Do you mean 
Reply

Export to CSV files always need to be done twice

Copper Contributor
Posts: 95
Country: United States

Export to CSV files always need to be done twice

When I run a query and want to export the data to a CSV file, it never seems to work properly the first time.  a partial number of contacts will be exported.  The second time I follow the Export process, use the same fields, same query, etc., it works perfectly.  When I try to save another query to a different CSV file, the same issue occurs

 

Act! Premium Version 19.2.146.0

Moderator
Posts: 451
Country: United_Kingdom

Re: Export to CSV files always need to be done twice

Hi,

 

I would like to confirm how you are exporting the information, are you using the File - Export or using Tools - Export to Excel. 

Would you also be able to provide the number of Contacts you are attempting to export. Also if you could confirm the version of Excel you are presently using it would be of great help.

 

I have attempted to replicate the issue on V19.2 using both methods i have mentioned but appears to have exported fine (I exported my full list of fields.)

 

Thanks

Copper Contributor
Posts: 95
Country: United States

Re: Export to CSV files always need to be done twice

File>Export>Change to Text Delimited>popup screen appears, change to CSV>select file>Next>Selct Contact records>Select Current Lookup>Select Comma>Select Yes, Export names>Clear Fields>selct 3 Fields (Email, First Name, Last Name)>finish the Export process.

 

yesterday, I was working on 2 queries - 1 for about 5,000 contacts and the other for about 10,000.  The Same issue occurred both times.  I've had this issue for months but kind of got tired of it yesterday so I mentioned the issue.  usually, the first file from this process will have anywhere from 1 to 98% of the contacts selected but never 100% on the first try.  Almost always, the second try gets 100% of the Contacts.

 

Also, I'm about to download the new V19 Premium update to help with the Outlook issue.  I'm so happy the Red X issue has been fixed!