Community
Showing results for 
Search instead for 
Do you mean 
Reply

Every time we try to send and email we get a pop-up that demands an answer...

Accepted Solution Solved
New Member
Posts: 4
Country: United States
Accepted Solution

Every time we try to send and email we get a pop-up that demands an answer...

WE use ACT! v10 Premium.  Every time we try to send and email we get a pop-up that demands an answer to the question: "A program is trying to access email addresses you have stored in Outlook. Do you want to allow this? If this is unexpected, it may be a virus and you should choose "NO"." Then we choose 10 min. and can work or a few moments before this pops up again. Where is the switch to turn this nuisance off or what do I need to change in the Outlook settings to stop this.

Accepted Solutions
Solution
Accepted by topic author pavcbaldy
‎09-25-2015 03:20 AM
Copper Contributor Kez
Copper Contributor
Posts: 11
Country: Australia

Re: Every time we try to send and email we get a pop-up that demands an answer...

Hey mate. Below is a link I've recommended people use to in the past for this "problem" (It's actually part of Office 2002's security features which get upgraded with SP3 *I think*). It's free for Commercial and Private use.

 

http://www.mapilab.com/outlook/security/

 

Cheers.

 

 

View solution in original post


All Replies
Solution
Accepted by topic author pavcbaldy
‎09-25-2015 03:20 AM
Copper Contributor Kez
Copper Contributor
Posts: 11
Country: Australia

Re: Every time we try to send and email we get a pop-up that demands an answer...

Hey mate. Below is a link I've recommended people use to in the past for this "problem" (It's actually part of Office 2002's security features which get upgraded with SP3 *I think*). It's free for Commercial and Private use.

 

http://www.mapilab.com/outlook/security/

 

Cheers.

 

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Every time we try to send and email we get a pop-up that demands an answer...

This is another common fix - http://www.contextmagic.com/

 

But, just wondering... are you using the ACT! Email client or directly with Outlook?

New Member
Posts: 4
Country: United States

Re: Every time we try to send and email we get a pop-up that demands an answer...

Works like a charm. I downloaded the software, did the install and then closed and reopened outlook. The first time ACT! attempted to access Outlook I got a pop up from the new software, I gave ACT! full rights and the problem is fixed. Thanks!
New Member
Posts: 4
Country: United States

Re: Every time we try to send and email we get a pop up that demands an answer...

We are using Outlook for email. I have had nothing but trouble with the ACT! email client. I would like to use it but it has significant size restrictions on the database for history and it breaks all the time. The last time it broke they second level techs at ACT! could not retrieve all my emails etc. The second level tech told me that they never intended for people to use the ACT! email client and save all the emails to history folders. Now that I have been using Outlook (XP) I have not issues of any kind, can save all my email (30 to 50 per day) in both the Outlook history folders and also in ACT!. They tell me that act v11 has even a better link between ACT! and Outlook. Now that I have solved the pop up issue things are great using Outlook. 
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Every time we try to send and email we get a pop up that demands an answer...

Glad to hear that Outlook is working for you now.  If you are interested in finding out more about the enhanced Outlook functionality in ACT! 2009 (11.0), then take a look at this Knowledgebase article:

 

New Features For Outlook® Integration in ACT! by Sage 2009 (11.0)

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.