Community
Showing results for 
Search instead for 
Do you mean 
Reply

Errors on Premium for Web 2011 Server

New Member
Posts: 9
Country: USA

Errors on Premium for Web 2011 Server

In the Event Logs under Applications I'm getting a lot of errors. They repeat throughout the work day, and then stop when the database isn't being accessed over the Web.

Here are the errors, please help if you can, it is running on a Windows 2003 server:

 

Source: AFW
Category: (98)
Event ID: 0

0:Error occured on page: Default MessageSmiley Very Happyefault error: Act.Shared.Config.MissingValueException: The value ACTOUTLOOKSYNC_SYNCSETS does not exist in the key PREFERENCES
at Act.Shared.Config.Key.GetValue(String name)
at Act.Framework.Preferences.UserPreferences.GetIValue(String name)
at Act.Framework.Preferences.UserPreferences.SetStringValue(String name, String stringValue, Boolean DB)
at Act.Framework.Preferences.UserPreferences.RetrieveDBPreferences()
at Act.Framework.Preferences.UserPreferences.InitializePreferences()
at Act.Framework.ActFramework.set_PreferenceStorageProvider(IPreferenceStorageProvider value)
at Act.Web.Framework.SecureCaller.SetPrefStorageProvider(ActFramework framework)
at Act.Web.loginPage.setupWebPrefs(Object sender, ConnectionEventArgs e)

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


Source: AFW
Category: (98)
Event ID: 1009

1009:Error occured on page: WorkflowXmlHttp.aspx.cs Message:
Error processing Smart Task command at server:
Object reference not set to an instance of an object.

Stack Trace:
at Act.Web.Workflows.WorkflowXmlHttp.CheckPendingActions()
at Act.Web.Workflows.WorkflowXmlHttp.ProcessCommand(String commandName)
at Act.Web.Workflows.WorkflowXmlHttp.OnInit(EventArgs e)

Command Text: <cmd name='CheckPendingActions' />

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

New Member
Posts: 3
Country: USA

Re: Errors on Premium for Web 2011 Server

I am getting the same error with the same symptoms.  If people try to access the web server, the errors start and when they stop so do the errors.  Please advise.

New Member
Posts: 9
Country: USA

Re: Errors on Premium for Web 2011 Server

good luck with that.

I posted that back in December and still haven't had any response.

 

Jim

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Errors on Premium for Web 2011 Server

Looking at the error, this issue would best be handled by calling ACT! Support or an ACT! Certified Consultant (ACC), as it would involve remotely accessing your web server to check and troubleshoot the IIS configuration and virtual directory settings. Unfortunately, some issues cannot be effectively addressed via a forum.

ACT! Support: (800)927-3989 (Mon-Fri, 8:30am-8:30pm EDT)
Find an ACC: http://www.act.com/Partners/Certified-Consultants

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 3
Country: USA

Re: Errors on Premium for Web 2011 Server

I spoke with ACT support and while they dont have a resolution for this yet, they are aware its a larger problem effecting many people
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Errors on Premium for Web 2011 Server

Moved to new topic on same board for greater exposure