Community
Showing results for 
Search instead for 
Do you mean 
Reply

Errors in Application log

New Member
Posts: 23
Country: USA

Errors in Application log

Getting various errors in Application log on Windows 2008 server running Act 2011 Premium for web.  Event ids include 0, 111, 1009 with source being AFW. 

 

One error below

 

1009:Error occured on page: WorkflowXmlHttp.aspx.cs Message:
Error processing Smart Task command at server:
Object reference not set to an instance of an object.

Stack Trace:
   at Act.Web.Workflows.WorkflowXmlHttp.CheckPendingActions()
   at Act.Web.Workflows.WorkflowXmlHttp.ProcessCommand(String commandName)
   at Act.Web.Workflows.WorkflowXmlHttp.OnInit(EventArgs e)

Command Text: <cmd name='CheckPendingActions' />

 

Any thoughts on a way to diagnose thexe errors

Champion Listener
Posts: 30
Country: United States

Re: Errors in Application log

Did you ever resolve this? I just started seeing this error. It seems to be from running reports as a web user. Specifically Activity report.
Copper Contributor
Posts: 12
Country: United Kingdom

Re: Errors in Application log

I also have this, and can't find the cause.  Can anyone assist?

 

thanks

Champion Listener
Posts: 30
Country: United States

Re: Errors in Application log

Somebody from SAGE needs to look into this. It is on multiple servers in completely different customer environments. I have duplicated in VM Ware. All I can say is it has something to do with running reports over the web. Especially activity reports.
Copper Contributor
Posts: 12
Country: United Kingdom

Re: Errors in Application log

Thanks, I agree.

 

Interesting though, because we don't use Smart Tasks or Activity Reports and never have.  this is why errors related to Smart Tasks seems so odd.

Copper Contributor
Posts: 12
Country: United Kingdom

Re: Errors in Application log

Should have added, we are running Hotfix 5, and the various hotfixes have not made any difference.
New Member
Posts: 23
Country: USA

Re: Errors in Application log

I also get errors in the Application log regarding ActMembershipProvidor.