Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error whenappling ACT! by Sage 2010 Hot Fix 4

Copper Contributor
Posts: 16
Country: United States

Error whenappling ACT! by Sage 2010 Hot Fix 4

[ Edited ]

When I try applying the hot fix 4, I receive the following message:

 

"This update does not apply to this version of ACT!, please verify you have the correct update."

 

Running ACT! by Sage Premium 2010 Version 12.1.181.0, Hot Fix 1.

 

HELP!

Message Edited by craig.reese on 06-09-2010 03:20 PM
Nickel Super Contributor
Posts: 939
Country: USA

Re: Error whenappling ACT! by Sage 2010 Hot Fix 4

You are already running the most current version of ACT!.  
Michael Matthews
Bridge Concepts, Inc.
Fort Worth, TX
www.bridgeconcepts.com
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Error whenappling ACT! by Sage 2010 Hot Fix 4

Craig,

To clarify, Hot Fix 4 was for ACT! 12.0. The version of ACT! you have (12.1) is the latest build and already includes the updates from Hot Fix 4, so there is no need to install it.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.